Twitter App/Notifications/SyncSupport


  1. DoubleOhMark

    DoubleOhMark Member

    Firstly, I've tried all the very basics things like a factory reset and uninstall, reinstalling. I've checked under accounts and made sure that the app is synchronized. It's not a sound issue either.

    My Twitter application just does not notify me of anything new, AT ALL. Mentions, follows, whatever, I just do not get notified. All my other apps, social networking or otherwise are fine.

    I try going into the account settings on the Twitter app itself and it will not let me change anything. The settings are all 'greyed out'. [Image attached below.]

    Any and all help appreciated as this is most infuriating and seems a stupid problem. I've looked all over the web to no avail so hopefully someone here is wiser.


    [​IMG]

    Advertisement
  2. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    I dont use Twitter but, can you go to menu/settings/accounts/add account and check the box next to twitter? Perhaps then the greyed out boxes will allow you to set options?
  3. DoubleOhMark

    DoubleOhMark Member

    I already have the account signed in under that section and have tried 'syncing' it repeatedly too.
  4. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

  5. DoubleOhMark

    DoubleOhMark Member

    That one did help thank you, that master control setting in the widget helped unlock the greys. Now I just need someone to tweet me or something to check they come through! :')
  6. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    haha, sorry, if I had a Twitter account I would:rolleyes:
  7. Alex14

    Alex14 New Member


    I have the same problem! Can you tell me exactly what you did? pretty please
Loading...

Share This Page