Twitter Notifications Not WorkingSupport


  1. sOulbAit

    sOulbAit Member

    Hi Guys:

    Me again. I have another question. I have a Samsung Galaxy S4 and I have Twitter installed. Seems like I use to get notifications in the notification bar, but I am no longer getting them.

    I did a search online with google and it seems like I am not the only one with this problem. On this search I found about 20 post on the google search that had a twitter notification problems, they also had the problems with Facebook, Instagram and other third party apps. I did not find any solutions to their problem.

    I do not have any problems with Gmail, missed phone calls, or the apps that come with the phone when purchased. Just 3rd party apps seem to be the problem.

    I have went into setting - More - Application Manager and found twitter and made sure "Show Notifications" was checked. Also went into Settings - More - Accounts and found Twitter and made sure it was set to sync. Also made sure the LED indicator Notifications was checked.

    Still seems like the third party apps will not give notifications.

    Thank you very much and If an answer is found, I will try to go back to most of the other post on google search and help them out.

    Thanks again.

    Advertisement
  2. SebaKL

    SebaKL Well-Known Member

  3. sOulbAit

    sOulbAit Member

    Hi SebaKL:

    You have always seem to help. I checked that page out and it kinda got me on the right track. I see where Twitter had synced over an hour ago. That is why it is not showing current tweets. I must have set it to sync every 2 hours or so (somewhere durning setup of twitter). I am now trying to find where I can change the sync time. It should be under: Accounts - Twitter. I see the sync check box and it is checked, but I just cant find the place to set up the frequency to have it check more often.

    Thanks again, almost got it. :)
  4. sOulbAit

    sOulbAit Member

    I found it. Run the Twitter app. Then click on the menu button. Select settings, then click on your account name at the top of the page. The second selection on that page is: Sync interval. I had it set for 4 hours. I now have it set for 10 minutes. Yaaaaa

    Thank you so much. You got me going on the correct track.

    :)
  5. SebaKL

    SebaKL Well-Known Member

    I'm glad you manage to sort it out :) And thanks for the follow up.
    Have a great weekend ahead!

Share This Page