twitter updates over 3gSupport


Last Updated: 2011-12-27 11:23:36
  1. Newarvuti

    Newarvuti Active Member

    It is a problem, including because I use twitter daily. If at home, but I can use twitter app without problems over wifi. When I try to use twitter app over 3G Internet, it loads for very long time and mostly I don't get tweets. I can use facebook and surf Internet without any problems. I also tried mobile web twitter, works fine but it is easier to use app. What could be the problem?

    Advertisement
  2. Josh-SonyXperia

    Josh-SonyXperia Well-Known Member

    Try doing this and lets see if that helps. Menu>Settings>applications>Manage Applications>Tweeter>Clear Data. try this option and then use it again with 3G internet, if it still doesn't work let me know here to find another option.
  3. Newarvuti

    Newarvuti Active Member

    It sometimes brought the tweets, but mostly not.

    I did, what you recommended. Then immediately retrieved the tweets, then I tried to reply to another person - same thing again.
    First the problem was with Plume, now I moved over to official Twitter app. I even had problems with logging in to Twitter over 3G with official Twitter app, although I had no problems with downloading it from Market.

    I also kept an eye on data indicator in the status bar. It shows, that data is moving over H/3G both ways, while trying to send a tweet.

    Oh, and my internet should be around 2Mbps download and 384kbps upload. Haven't had problems with slow internet earlier.

    The last tweet, that I tried to send. It took about 10 minutes and then it showed, that tweet couldn't be sent. I went over on Wifi and then it went through.
  4. Josh-SonyXperia

    Josh-SonyXperia Well-Known Member

    One question though, do you have problem with any other app besides Twitter?
  5. Newarvuti

    Newarvuti Active Member

    Nope, no problems so far.
  6. Josh-SonyXperia

    Josh-SonyXperia Well-Known Member

    Since everything else works fine but Twitter I'd say that most likely is that app that has the problem. If clearing the data doesn't work try to either re-install from the market (if possible to uninstall) or updating it.
  7. Newarvuti

    Newarvuti Active Member

    Tried, problem still exists.
    Installed TweetDeck right now, will try it.
  8. Newarvuti

    Newarvuti Active Member

    Tried tweetdeck, UberSocial, again on twitter app - problem is still here.
  9. Josh-SonyXperia

    Josh-SonyXperia Well-Known Member

    Sorry to say but I'm out of suggestion. This is a weird case since everything else works fine and the app works if used over Wi-Fi. My last suggestion that is if you have not tried it yet would be to do the Repair Phone option on PC Companion to confirm if this is some software issue on the phone.
  10. fed123

    fed123 Active Member

    Also have a problem with the Twitter app and have been using Opera bowser instead. Not great but a workaround.
  11. Newarvuti

    Newarvuti Active Member

    Currently I do the same, use opera browser.

Share This Page