Twitter won't connectSupport


Last Updated:

  1. adrayton

    adrayton Well-Known Member This Topic's Starter

    Joined:
    May 17, 2010
    Messages:
    46
    Likes Received:
    9
    Hi,

    Using the last few versions of the DeFrost ROM and the latest radio (32.47.00.32_5.10.05.23) I seem to be unable to connect to twitter (thru either the official app or twicca) when on a mobile data connection (G or H). It works fine on Wi-Fi though.

    Not sure when this started as I'm usually within Wi-Fi range.

    All other apps and the browser work fine on both mobile and Wi-Fi. I've tried flashing to an older radio but no joy still.

    Anyone else experienced/fixed this?

    I'm on T-mobile by the way.

    Thanks for any help.
     

    Advertisement
  2. adrayton

    adrayton Well-Known Member This Topic's Starter

    Joined:
    May 17, 2010
    Messages:
    46
    Likes Received:
    9
    No one :-(
     
  3. adrayton

    adrayton Well-Known Member This Topic's Starter

    Joined:
    May 17, 2010
    Messages:
    46
    Likes Received:
    9
    SOLVED

    T-Mobile had reapplied the 'content lock' on my number for some reason, despite the fact that it said on My T-Mobile that it was off.

    Rang customer services and all sorted now.

    Thought I'd post in case anyone else had a similar issue.
     
  4. Eris Ed

    Eris Ed Well-Known Member

    Joined:
    Jul 20, 2010
    Messages:
    982
    Likes Received:
    248
    Well done! Asked, bumped and answered all by yourself! :D:D
     
  5. adrayton

    adrayton Well-Known Member This Topic's Starter

    Joined:
    May 17, 2010
    Messages:
    46
    Likes Received:
    9
    The original one man band!!
     

Share This Page

Loading...