TWLauncher deleted, phone bricked. SOLVED!!!Support


  1. ElijahEwing

    ElijahEwing New Member

    I had deleted twlauncher and needed to fix my phone, luckily Shotgun48 posted a link to some firmware and it fixed it all up, if you are having phone problems you had better use the link!.

    Advertisement
    :
  2. steslatt

    steslatt Well-Known Member

    Just re-flash firmware/rom. That should fix it.
  3. Shotgun84

    Shotgun84 Well-Known Member

    Welcome to forum ElijahEwing and thanks for joining.

    Your best bet will be to download your firmware from Samfirmware
    Then flash this with Odin which will reinstall the firmware along with all the apps, including Touchwiz.
  4. ElijahEwing

    ElijahEwing New Member

    THANK YOU!!! Shotgun84, you have been a great help :shakehands: now I can get back to using my phone which no doubt has 9000 missed calls.

    Anyone else with my problems COME HERE!
  5. bishopb

    bishopb New Member

    Hi i'm in the same situation but I can't flash the firmware because (at least i think) my phone wasn't in USB debugging mode when I accidentally deleted TW launcher. Thus when i try and flash the firmware i get a fail. bit stuck at the moment - tried factory reset and everything but the lack of TW persists. any ideas?
  6. Hawker

    Hawker Well-Known Member

    Are you rooted?
  7. speedycolzalez

    speedycolzalez Well-Known Member

    As Shotgun84 said, boot into download mode and install new firmware using Odin.

    ETA; guide here:

    http://forum.xda-developers.com/showthread.php?t=1075278
  8. Shotgun84

    Shotgun84 Well-Known Member

    It could be that you have kies running in the background as this can interfere with Odin
    It may also be worth trying a different USB port/cable if possible.
  9. billyjean

    billyjean New Member

    On my rooted tmobile samsung galaxy s2 that is now running on the latest ics firmware, I deleted some useless apps, and accidentally, twlauncher was one of them. I basically cant do anything on my phone now. What can I do to solve this problem? Please help, as I need to be able to use my phone asap.

    Also, I tried downloading the new firmware for my phone on the sammobile website, but after like 10 minutes, it says "failed." I'm really worreid that my phone is totally gone..


    Thank you so much.
  10. speedycolzalez

    speedycolzalez Well-Known Member

    You may be better off starting a new thread as this one is solved according to the title.

    What 'failed'? The download? You'll just have to keep trying till you get a successful one.

    You could try downloading from one of the threads below depending on whether you want carrier branded or rooted firmware.

    [ROMS]Official i9100 carrier branded firmware download for Odin Flash - xda-developers

    [ROM+Guide]Official i9100 Firmwares LPE/Q/7/2/F/S/4/7/G/9/W/D/F Download - xda-developers

    The second thread also includes a guide showing how to flash with Odin.

    If the Odin flash failed you'll need to give more details to get help.

    HTH.
Loading...

Share This Page