Two Days of rebootingSupport


  1. Pvpierce

    Pvpierce New Member

    This is a tad long and my first thread so please be kind.

    I purchased a Boost LG Marquee on May 14th from QVC. (great way to buy things BTW). Recieved phone and I switched my activation from my Samsung Prevail to the new Marquee. There was not a hitch. Worked beautifully; until yesterday.

    All of the sudden I couldn't make/receive calls or messages. I could get onto the internet with my wifi. I spent 2.5 hours on the phone with Boost customer service and we tried everything. Reset phone, manual, everything. So we decided it must be my phone. Rep said that maybe the intenna in my phone was broken. So I decided to return my phone and request a new one.

    I then decided to re-activate my Prevail so I could have a phone until the new one arrived. Called Boost and OMG the same this with this phone. They said they would do an escalation ticket and would let me know. What the hell? How can it be BOTH MY PHONES?!?!?!?

    Any suggestions, comments, ideas?

    Thanks,

    Piper

    Advertisement
    :
  2. ArmageddonX

    ArmageddonX Well-Known Member

    First off, welcome to AndroidForums! It's great to have you here.

    I am happy to hear about your new purchase but it's unfortunate you are having difficulty with it. If you were using the two devices in the same locations this could be a new service coverage issue. Do your phones use sim-cards? It could be a faulty SIM card. The only other thing I could think of is that perhaps your account has been limited or you reached the end of your minutes/texts. I am not sure.

    Please keep us updated on the situation & I will check back here to see if I can assist you any further... and again, welcome!

    ~ ArmyX
  3. kevindroid

    kevindroid Well-Known Member

    ive had a similar problem with the vm triumph.the customer servvice rep reset my account i was good to go.hope this helps you
  4. lMonsterl

    lMonsterl Well-Known Member

    Yeah there's a service reset dialer code. U can do it that way but have to msl and call boost afterwards to reactivate
  5. sik00

    sik00 Well-Known Member

    It may be towers in your area. My phone is doing the exact same thing today: no cell coverage, no 3G, can only use Wifi. I was at the hospital visiting somebody earlier today and the people working there mentioned ATT and Sprint both having problems.

    My dad has Sprint from his work on an iPhone, and he is experiencing the same symptoms: no cell coverage, only Wifi access.
Loading...

Share This Page