Two More Probems With My ErisGeneral


Last Updated:

  1. tater259

    tater259 Active Member This Topic's Starter

    Joined:
    May 23, 2010
    Messages:
    25
    Likes Received:
    0
    For some reason when someone text messages me it plays no sounds. Just started it today. I checked all volume settings and everything is on. Even selected a new ringtone still no go. It plays sounds so its not the speaker. Any way to fix this?

    Also I fixed my numbers not coming up in my gmail contacts sync last night. Now the phone wont recognize my gmail contacts. I made sure all sync settings were turned on. Anyone know how to fix this. Search the forums and went to manage appications and cleared all google apps still no go.

    Phone is still on 1.5
     

    Advertisement
  2. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    Are you sure you used the volume key to confirm each ringer? That's a step I found was needed after making a ringtone change.

    But, also, it sounds to me like one possibility is the syncing going insane over the added/changed info.

    I'd start over, right from the beginning as if all contacts were new and resync.

    If you have specific sounds set up for some contacts, maybe that got messed up for the same reason after the changes.
     
  3. tater259

    tater259 Active Member This Topic's Starter

    Joined:
    May 23, 2010
    Messages:
    25
    Likes Received:
    0
    yes I made sure both volumes were all the way up. Including the main phone.

    Ok I will try to resync and start from fresh maybe it will fix it. Thanks for the info
     
  4. Strutzone18

    Strutzone18 Member

    Joined:
    Mar 1, 2010
    Messages:
    19
    Likes Received:
    0
    That happened to me when I first got 2.1. I had turned off the notifications at the top of the screen and it killed my notification sound.
     
  5. tater259

    tater259 Active Member This Topic's Starter

    Joined:
    May 23, 2010
    Messages:
    25
    Likes Received:
    0
    How you turn it back on ?
     
  6. tater259

    tater259 Active Member This Topic's Starter

    Joined:
    May 23, 2010
    Messages:
    25
    Likes Received:
    0
    Found it under messages. I't was turned off. Sorry I'm a newbie so I'm learning. Will test and see if that fixes it
     
  7. tater259

    tater259 Active Member This Topic's Starter

    Joined:
    May 23, 2010
    Messages:
    25
    Likes Received:
    0
    fixed the sound. I went back and started brand new on my gmail account imported my .csv contact file from old phone. Did everything all over again. Still wont sync. Tried a manual sync and a auto sync still no go. Is there a setting somewhere im over looking that may of been turned off now allowing it to sync? Im getting my emails from gmail so not sure
     
  8. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    Do you have background data enabled in the sync menu?
     
  9. tater259

    tater259 Active Member This Topic's Starter

    Joined:
    May 23, 2010
    Messages:
    25
    Likes Received:
    0
    Yes its on.
     

Share This Page

Loading...