Typing buzzSupport


Last Updated:

  1. Smokey Joe

    Smokey Joe Well-Known Member This Topic's Starter

    Joined:
    Mar 1, 2010
    Messages:
    110
    Likes Received:
    10
    Can anyone tell me how to turn off the vibration when I am typing on the keyboard? It doesn't vibrate when I hit anything else at any other time... Just when typing. Cant seem to find the setting. :confused:
     

    Advertisement
  2. Cotton123

    Cotton123 Well-Known Member

    Joined:
    Jul 11, 2011
    Messages:
    87
    Likes Received:
    4
    The keyboard settings has one I believe, the texting has one, the 911 service has one you can turn off also. Setting>sound>xxx has most of these. under feedback in that section there is one to turn sound and vibrate off for dialing. I'll look again for the rest if nobody else can help out.
     
  3. mightymousehhd4

    mightymousehhd4 Well-Known Member

    Joined:
    Jan 5, 2010
    Messages:
    56
    Likes Received:
    9
    menu>setting>input/keyboard>touch input>text input>uncheck vibrate when typing.
     
  4. Smokey Joe

    Smokey Joe Well-Known Member This Topic's Starter

    Joined:
    Mar 1, 2010
    Messages:
    110
    Likes Received:
    10
    Thanks guys... I found it in the keyboard settings but I am using the ICS keyboard and it's hidden in there. Thanks again!
     

Share This Page

Loading...