Typing Lag in FroyoSupport


Last Updated:

  1. jayochs

    jayochs Well-Known Member This Topic's Starter

    Joined:
    May 14, 2010
    Messages:
    672
    Likes Received:
    89
    well, for a while i thought it was handcent that was the culprit since 2.2 was installed....but nope. started to see the lag in the built in texting app too; sigh, it's reminding me of the days of my crappy eris when every single time i would type it would lag horribly. i've done factory resets, i've done it all. 2.2 just simply lags when typing now.

    who else has the problem? any known causes/fixes yet?
     

    Advertisement
  2. LadyBug_LaBate

    LadyBug_LaBate Active Member

    Joined:
    Sep 14, 2010
    Messages:
    44
    Likes Received:
    8
    I use a rooted Eris and I have the same problem when I run KaosFroyo on 2.2. Could not find a solution, unfortunately. So I switched ROMs and I now run XLT Sense 2.1 which fixed the problem, although it's not really what I wanted to solution to be.
     
  3. jayochs

    jayochs Well-Known Member This Topic's Starter

    Joined:
    May 14, 2010
    Messages:
    672
    Likes Received:
    89
    i came from a rooted eris as well, but i used plainjane bc i enjoyed sense so much. the lag on that thing was awful before i rooted, and got a bit better after i overclocked....however, i'm nowhere near wanting to root my incredible since i just got it.
     
  4. iowabowtech

    iowabowtech root@android:/ #

    Joined:
    May 2, 2010
    Messages:
    12,066
    Likes Received:
    8,532
    Only lag I've ever had is when replying to posts on the net using the phone. As far as using the stock keyboard for texting, no way it should be lagging. That is not normal. You might check to see if something is using your processor way heavily but I'm not even sure if that would do it and I'd imagine you'd see rediculous battery drain if that were the case.

    Not sure how you got 2.2 but many of the OTA crowd have been all but forced to do factory resets to cure a multitude of issues.
     
  5. jayochs

    jayochs Well-Known Member This Topic's Starter

    Joined:
    May 14, 2010
    Messages:
    672
    Likes Received:
    89
    yes, i said i did a factory reset. it is OTA however. i don't use the stock keyboard as i've noticed that thing lags worse than anything. i use better keyboard as its simply, well, a better keyboard lol
     
  6. K2e2vin

    K2e2vin Well-Known Member

    Joined:
    Sep 17, 2010
    Messages:
    57
    Likes Received:
    3
    I had this exact problem and a hard reset fixed it for me(the same as a "factory" reset? Anyways after resetting, 2.2 was still on there but anything not backed up was gone).
     
  7. iowabowtech

    iowabowtech root@android:/ #

    Joined:
    May 2, 2010
    Messages:
    12,066
    Likes Received:
    8,532
    You might want to go read some of the edited reviews on Better Keyboard. Seems that a lot of people are having problems with it on Froyo.
     
  8. jayochs

    jayochs Well-Known Member This Topic's Starter

    Joined:
    May 14, 2010
    Messages:
    672
    Likes Received:
    89
    interesting! i've tried some others, but they all get lag too...swiftkey was really laggy, i guess because of the word prediction etc. too bad, because i really hate the stock keyboard app lol and i've seen reports of lag with the stock keyboard app as well
     
  9. NightAngel79

    NightAngel79 Bounty Hunter Administrator Moderator

    Joined:
    May 11, 2010
    Messages:
    22,332
    Likes Received:
    7,598
    bump cause i can't stand the lag when posting on here with my Inc
     

Share This Page

Loading...