Ugh..CacheMate causing Market problems?


Last Updated:

  1. RunamuckRez

    RunamuckRez Well-Known Member This Topic's Starter

    Joined:
    Jan 20, 2010
    Messages:
    62
    Likes Received:
    0
    I'm just full of issue's lately. Oh well, did a quick search and nothing seemed to come up so here we go. I downloaded cachemate tonight to have a one click cache cleaning tool. So I get it on my phone, run it real quick and no problem. Then when I try to get into the market it won't open. Everything else appears to function as normal, but the market hangs up on the loading screen. I think something with clearing the cache on the market may have messed up. Any thoughts? Or will I be installing a new rom tomorrow afternoon?


    Rez

    P.S. Just checked nav as well..doesn't seem to be loading up.
     

    Advertisement
  2. AdrianC14

    AdrianC14 Well-Known Member

    Joined:
    Dec 29, 2009
    Messages:
    776
    Likes Received:
    62
    The Market is having problems right now (well for me and others). Wait a bit.
     
  3. Podivin

    Podivin VIP Member VIP Member

    Joined:
    Nov 29, 2009
    Messages:
    3,679
    Likes Received:
    881
    I've been using CacheMate for a couple of weeks now with no issues.
    Primarily I've been on the xtrROM 3.x and 4.x during that time - with a brief foray into Kaos Froyo.
     
  4. RunamuckRez

    RunamuckRez Well-Known Member This Topic's Starter

    Joined:
    Jan 20, 2010
    Messages:
    62
    Likes Received:
    0
    Must have been something with the app market cause it's been up and running lately.
     

Share This Page

Loading...