ultimate ascend customization guide.


Last Updated:

  1. jgibbs76

    jgibbs76 New Member

    Joined:
    Jun 21, 2011
    Messages:
    3
    Likes Received:
    0
    I'm having a problem entering into the fastboot when I mash the volume down + end call + power I don't go into fastboot but rather a menu "phone options appears" offering airline mode, power down options...

    when the phone is off I can press volume up + call + power and I get the options to wipe/restore factory and all that from a black and blue screen but not the black and green as described here

    any idea what I'm doing wrong when I'm trying to enter the fastboot? i need to hold these buttons down not just mash them in order correct?
     

    Advertisement
  2. Can0dope

    Can0dope Well-Known Member

    Joined:
    Jun 3, 2011
    Messages:
    511
    Likes Received:
    112
    From what I understand, Icarus is cleaned/beefed up 2.1, cm6 is cleaned/beefed up 2.2, and cm7 is cleaned/beefed up 2.3.

    I could be wrong, but I'm fairly sure that's what they are.
     
  3. ryanzurlo88

    ryanzurlo88 Member

    Joined:
    Jun 15, 2011
    Messages:
    9
    Likes Received:
    4
  4. ryanzurlo88

    ryanzurlo88 Member

    Joined:
    Jun 15, 2011
    Messages:
    9
    Likes Received:
    4
    is your phone powered off and unplugged from usb when you do the button presses?:confused:
     
    jgibbs76 likes this.
  5. jgibbs76

    jgibbs76 New Member

    Joined:
    Jun 21, 2011
    Messages:
    3
    Likes Received:
    0
    nope, thanks lol
     
  6. ryanzurlo88

    ryanzurlo88 Member

    Joined:
    Jun 15, 2011
    Messages:
    9
    Likes Received:
    4
    no prob. if you need anymore help just let me no. i have skype/aim/yahoo/live to help. and that goes for anybody. just pm me asking for help. i get all my messages.
     
    jgibbs76 likes this.
  7. jgibbs76

    jgibbs76 New Member

    Joined:
    Jun 21, 2011
    Messages:
    3
    Likes Received:
    0
    after doing this I'm still coming the black screen with blue text, not the black screen with green text
    Does the SD card need to be mounted when doing this? i'm still coming to the black and blue android system recovery instead of the black and green CWM
     
  8. Glarence111

    Glarence111 New Member

    Joined:
    Jun 15, 2011
    Messages:
    4
    Likes Received:
    0
    I got cm7 using rommanager. thanks!
     
  9. Patriot545

    Patriot545 Member

    Joined:
    Jun 17, 2011
    Messages:
    8
    Likes Received:
    0
  10. Patriot545

    Patriot545 Member

    Joined:
    Jun 17, 2011
    Messages:
    8
    Likes Received:
    0
    -deleted because I need to read more before posting.
     
  11. Clamptastic

    Clamptastic Member

    Joined:
    May 19, 2011
    Messages:
    7
    Likes Received:
    0
    reallllly dumb question but I went from icarus to cm7 following this awesome guide. One thing Im having trouble getting use to is that when I hit the call end button to return to my home screen it powers the the screen instead. Can I map the button to return to my homescreen instead of holding the back button?

    also how do i get rid of the extra windows? 5 seems like overkill for me.
     
  12. boredguy

    boredguy Active Member

    Joined:
    Mar 29, 2011
    Messages:
    31
    Likes Received:
    5
    I didn't have time to see if your solution was solved already but just in case I'll let you know. the parsing thing pops up when you try to install any apk that is corrupted or isn't complete. this will happen especially if your downloading from a third party app site like applanet or something. try installing on the computer and transferring to sd card. maybe your downloads aren't completing correctly. also yes z4root will only work on eclair. thanks for the advice on that everyone.
     
  13. KOLIO

    KOLIO Guides Guide

    Joined:
    Jan 6, 2011
    Messages:
    7,551
    Likes Received:
    4,477

    For your call end issue, look @ the 'SPARE PARTS' app included in CM7.

    As for the homescreen overkill,download another launcher(LAUNCHER PRO,GO LAUNCHER,ADW LAUNCHER,ZEAM,etc...)from the MARKET.Do not delete the stock launcher,just leave it alone.Don't force close,freeze,etc ...,just leave it alone & use one from the MARKET.
     
  14. Patriot545

    Patriot545 Member

    Joined:
    Jun 17, 2011
    Messages:
    8
    Likes Received:
    0
    I may, or may not have just ruined my phone. (oops?) I followed all the steps to install CM6. Well, almost. I shouldn't be doing this whilst half asleep, but it is what it is. So, I skipped downloading the google apps. On accident. I am in cwm now, and when I choose the cm6.zip from my SDcard, it says Finding...


    " Updating... E:Cant open /sdcard/cm6...zip (bad) installation aborted. "

    Im not sure if this is because I skipped the google apps or what, but I really hope I didnt just buy this phone, only to have to buy another one. -__-


    Any help? Pretty please?
     
  15. Can0dope

    Can0dope Well-Known Member

    Joined:
    Jun 3, 2011
    Messages:
    511
    Likes Received:
    112
    You should be able to either do stock recovery, or reflash your previous rom.
     
  16. Patriot545

    Patriot545 Member

    Joined:
    Jun 17, 2011
    Messages:
    8
    Likes Received:
    0
    After thinking I ruined my phone and slightly flipping out. I did a stock recovery. Lol. Thanks. Now, does anyone know why the CM6 .zip wouldnt install?
     
  17. Can0dope

    Can0dope Well-Known Member

    Joined:
    Jun 3, 2011
    Messages:
    511
    Likes Received:
    112
    I've been having troubles with that also... I think the dl link is bad. I've tried dl'ing it several times, from several browsers, on several devices in the past few days. I keep getting the same result... When I actually have been able to dl it, the filesize is only 22.39 kb, and the filename is usually just a seemingly random string of letters/numbers.
     
  18. gdugand

    gdugand New Member

    Joined:
    Jun 20, 2011
    Messages:
    3
    Likes Received:
    0
    Need Help, rooted (with gingerbreak) huawei ascend m860 and have superuser icon. Nothing happens.
    Need Help, rooted (with gingerbreak) huawei ascend m860 and have superuser icon. Nothing happens.

    I thought i could even install Flash plater 10.1 or .2

    I have android 2.2 upgraded by friends in metropcs.

    I have unrooted and then follow your instructions but it will not root with z4

    But nothing happens.
    Any advice. Does my phone want to put a fight?
    Thanks GAB
     
  19. Can0dope

    Can0dope Well-Known Member

    Joined:
    Jun 3, 2011
    Messages:
    511
    Likes Received:
    112
    Z4root will not work on 2.2, you need to use gingerbreak.

    And flash will not work on the Ascend due to hardware limitations.
     
  20. Eaglewtchr

    Eaglewtchr Active Member

    Joined:
    Jun 19, 2011
    Messages:
    25
    Likes Received:
    0
    Ok, I jst flashed to CM6 and now Windows XP won't let me into the phone. I plug it in the USB and nothing. It say's it's there but I can't access it. What do I do now??

    Thanks...
    Eagle..
     
  21. Android_Ascend

    Android_Ascend Well-Known Member

    Joined:
    Jan 1, 2011
    Messages:
    159
    Likes Received:
    13
    You probably had a bad Download Try it again but make the file sizes are exactly the same before you add the Zip to your SdCard... Go back to the CM6 Link "CM6-Ascend - Prepaid Android" and re-download it and also download Google Apps, make sure you download the correct file corresponding to your Service Company... When your done and everything matches Fastboot and Wipe everything on this list:

    Wipe Data/Factory Reset
    Wipe Cache
    Under Advanced-
    Wipe Dalvik Cache
    Under Mounts and Storage-
    Format:
    Boot
    System
    Data
    Cache

    Then Flash CM6 and Gapps

    If you have any trouble hit up one of the guides on this site like Nuttmeg or Tokenpoke

    What are you using to download the Files A computer or your Ascend? And what site are you downloading it from? I just when to the sites and downloaded everything without flaw both CM6 and CM7... That's Weird Remember to only get the download for files from either CM6-Ascend - Prepaid Android or CM7-Ascend - Prepaid Android
     
  22. Android_Ascend

    Android_Ascend Well-Known Member

    Joined:
    Jan 1, 2011
    Messages:
    159
    Likes Received:
    13
    Hey try this ascend_usb_drivers.zip Flash it in CWM
     
    KOLIO likes this.
  23. Dua

    Dua Member

    Joined:
    Feb 13, 2011
    Messages:
    13
    Likes Received:
    0
    Hey can you put cm7 if your on the 2.2 update?
     
  24. Can0dope

    Can0dope Well-Known Member

    Joined:
    Jun 3, 2011
    Messages:
    511
    Likes Received:
    112

    I've tried from my Ascend (stock browser, skyfire, and dolphin), my PC (chrome, safari, firefox, opera, and even IE [which I normally refrain from using]), and from my dads Mac. All getting the same result...

    And that is the exact link I used. It just must not like me. Lol.

    I'll try again tonight...
     
  25. Android_Ascend

    Android_Ascend Well-Known Member

    Joined:
    Jan 1, 2011
    Messages:
    159
    Likes Received:
    13
    Yea just root it with Gingerbreak 1.2 and install ClockWorkMod 3.xxx 2.xxx can be used too a simple way to install it is by Rom Manager found on the Market, the first option says to Flash CMW to most recent one and than Fastboot it, do the steps and Flash CM7 with Gapps
     

Share This Page

Loading...