ultimate ascend customization guide.

Last Updated:

  1. BiohazardVideo

    BiohazardVideo Well-Known Member

    I have a question. Is anyone else in the Vegas area? I'm confident enough to root and am enjoying the bennies of it, but want to try cm6 or 7. I loved the tutorial, but know when to stop and ask for help. I'd love to learn Modding, but I'm more a hands on learner then book or tutorial.

    Please pm me.

  2. nuttmeg

    nuttmeg Well-Known Member

    if you have Yahoo im i will be gladly to help you install it....;)
    yanngin likes this.
  3. Tokenpoke

    Tokenpoke Well-Known Member

    I can walk you through on Skype. Tonight around 6 your 7Im3
    EarlyMon likes this.
  4. Daniol

    Daniol Well-Known Member

    Hello. This guide worked great. only one issue has popped up for me. After going to CM6, when I send a mms message, my phone says it sends it, but the recipient gets the message "picturenamehere.png has been deleted" also occasionally it says message from hidden user or something like that. Everything else is working fine. I applied the MMS fix again, not working. dunno what to do. any help?

    Also when i send myself the message, it gives me the option to download it, i click on it, but nothing happens.just a blank message with my face next to it since i sent it.

    Also, apparently I can receive MMS but cannot send them. person getting them gets, hidden user message
  5. MoneyHoarder87

    MoneyHoarder87 Well-Known Member

    You don't have to do the mms fix with the new build, it is already implemented into the build. You should be able to just flash to and mms should work. If not do the voice dialer, say apn, and make sure there is a green dot next to your carrier, should be the only one there since the rom's have been split. Newest build is 04212011.
  6. Gmash

    Gmash Well-Known Member

    Did anybody figure out the solution to this ? There is another tapout user having the same problem.

    BILL88STANG Well-Known Member

    cant seem to get clock mod recovery i did at you said above and when i reboot phone is says update failed

    BILL88STANG Well-Known Member

    never mind i missed the part you hold the call button, i hit volume up and end, oops, working now have clock work mod, do mms work in icarus?
  9. MoneyHoarder87

    MoneyHoarder87 Well-Known Member


    BILL88STANG Well-Known Member

    i just installed icarus and my clock is waaaay off, any suggestions?
  11. MoneyHoarder87

    MoneyHoarder87 Well-Known Member

    Airplane mode.

    BILL88STANG Well-Known Member

    nope just turn it on and off and still nothing.
  13. MoneyHoarder87

    MoneyHoarder87 Well-Known Member

    You may need to leave it off for longer than 2 seconds. Also you may want to pull the battery. There is also an app that should work called clock sync.

    BILL88STANG Well-Known Member

    just restarted again and pulled battery, all ok now!
  15. moogie522

    moogie522 Well-Known Member

    wanna try cw7....is everything working with it as far as mms?
  16. krazykaigh

    krazykaigh Active Member

    I use SystemApp, I don't remember if I paid for it, but it removes both system and regular apps, I have had no problems with it!

    Phone has to be rooted.
  17. septembersrain

    septembersrain 句_句 Smurfing Awesome VIP Member

    Toke: Can you add this to your Cm7 Guide?

    Without MetrOFF - These settings are for cm7 to get MMS working.

    First you have to go to the Voice Dialer, Say "Open Apns". You might have to say it and try different pronunciations for it to work but, Don't give up! Then once you are in there make sure you delete all the other APN listed there. After you've done that, Create the new one. Make sure you have the dot on green before you exit it!

    Sometimes you might need to reboot and re-check it. It does work.

    Edit: I also am now getting more bars. It is not showing none as it previously was.

    Name: MetroPCS

    APN: #777

    Proxy: proxy.metropcs.net

    Port: 3128

    Username: <Not set>

    Password: <Not set>

    Server: <Not set>

    MMSC: http://mms.metropcs.net:3128/mmsc

    MMS proxy: <Not set>

    MMS port: <Not set>

    MCC: 310

    MNC; 16

    Authentication type: PAP or CHAP

    APN type: default,supl,mms

    I have used this with more than one person. I can send and receive with no problems. ^.^ Thanks to everyone who helped me get this information together:



    and Isaac for making Icarus and helping us figure out how to get MMS with that too (I used those same settings but with #777 as the APN instead of <Not set>)

    Don't you hate that Roaming Indicator Sign? LOL. If you've already flashed MetrOFF, You'll have to do a full re-flash of Cm7. Make sure to back-up if you plan to do this. ^.^
    EarlyMon and JBAndroid like this.
  18. shutterpoet

    shutterpoet Well-Known Member

    MMS works great on CM7 04162011 (cricket) IDK about metro.
    moogie522 likes this.
  19. nuttmeg

    nuttmeg Well-Known Member

    Yes metro mms is working flawlessly...havnt had one problem with it, sending or receiving...
    moogie522 likes this.
  20. septembersrain

    septembersrain 句_句 Smurfing Awesome VIP Member

    LOOL. I have Metro. I've also used those APN settings I posted right above you on another Ascend. Plus other people have tried it. It works.
    moogie522 likes this.
  21. moogie522

    moogie522 Well-Known Member

    ok...thank you all....gonna give it a shot. Be back later....hopefully with no problems.
  22. nuttmeg

    nuttmeg Well-Known Member

    cant go wrong with these easy steps, and make sure you re read it until you feel comfortable doing this!!!Good Luck ;)
  23. mabstar

    mabstar New Member

    i'm not sure why, but when i try to install from zip i get an installation aborted error. i've got cwm and i'm trying to flash to cm7.
  24. nuttmeg

    nuttmeg Well-Known Member

    delete the current file that you downloaded, as it may have currupted some kind of way and retry to download the same file...once downloaded do not extract the files, just place on your sdcard along with gapps.
  25. bfranc

    bfranc Member

    When running CWM does it have to be on the SD card for the phone or do you run it from your computer harddrive?

Share This Page