Un-commanded airplane mode?Support


Last Updated:

  1. Foxcow

    Foxcow Well-Known Member This Topic's Starter

    Joined:
    Mar 14, 2010
    Messages:
    206
    Likes Received:
    31
    I searched but didn't find anything similar.

    Has anyone had problems with airplane mode? Late at night and sometimes during the day, my phone will put itself in airplane mode. I cannot send or receive calls and using the Touchwiz panel to turn on and off the mode does not work. I have restarted the phone a few times and sometimes that does the trick.

    The strange part is that there is no airplane mode icon. When I try to make a call, it says to turn airplane mode off and I am re-directed to the settings page to do so. When I un-check airplane mode, it doesn't help. When I go back to the settings page, airplane mode is re-checked.

    I find that the battery drains really fast in this state. Has anyone experienced this?


    Pic for reference.
     

    Attached Files:


    Advertisement
  2. nitsuj17

    nitsuj17 Well-Known Member

    Joined:
    Aug 16, 2010
    Messages:
    4,648
    Likes Received:
    654
    cant say this has ever happened to me :eek:
     
  3. saps

    saps Well-Known Member

    Joined:
    Sep 12, 2010
    Messages:
    5,092
    Likes Received:
    504
  4. NOsquid

    NOsquid Well-Known Member

    Joined:
    Sep 11, 2010
    Messages:
    634
    Likes Received:
    65
    That thing means no service doesn't it? Are you in an area with bad reception? Try the *228 option 2 thingey?
     
  5. Foxcow

    Foxcow Well-Known Member This Topic's Starter

    Joined:
    Mar 14, 2010
    Messages:
    206
    Likes Received:
    31



    I have excellent service in my area. I cam from an Eris that pretty well. I could even get fairly strong signal in the basement.


    I do *228 about every three to four days. Or *22899 rather.
     
  6. Foxcow

    Foxcow Well-Known Member This Topic's Starter

    Joined:
    Mar 14, 2010
    Messages:
    206
    Likes Received:
    31
    update: I did a factory reset at the direction of Verizon tier 2 tech support. So far, so good. I will give another update in a few days.
     
  7. Foxcow

    Foxcow Well-Known Member This Topic's Starter

    Joined:
    Mar 14, 2010
    Messages:
    206
    Likes Received:
    31
    update 2:


    The phone is still going into airplane mode randomly. I went to Verizon and they are sending me another one. C'est la vie.
     
  8. Foxcow

    Foxcow Well-Known Member This Topic's Starter

    Joined:
    Mar 14, 2010
    Messages:
    206
    Likes Received:
    31
    update 3:

    My firs Fascinate must have had some bad hardware because the difference in performance and reception between the old and new devices is like night and day.

    The tech that I dealt with at verizon said that sometimes, antennas are shook lose during shipping and that is probably what happend with mine. While the phone was searching for signal, it forced the phone into some kind of airplane mode.
     
  9. lrb101

    lrb101 New Member

    Joined:
    Jan 22, 2011
    Messages:
    1
    Likes Received:
    0
    My phone just started doing this today but only when it is locked. I am able to turn off airplane mode but it still gets annoying. Any suggestions on what to do?
     
  10. Foxcow

    Foxcow Well-Known Member This Topic's Starter

    Joined:
    Mar 14, 2010
    Messages:
    206
    Likes Received:
    31
    I couldn't figure it out. I did a few hard resets and try a few other things but nothing worked. Verizon sent me another phone and it has been working fine.

    It could be a hardware defect.
     

Share This Page

Loading...