Unable to add email acct.Support


Last Updated:

  1. Smokey Joe

    Smokey Joe Well-Known Member This Topic's Starter

    Joined:
    Mar 1, 2010
    Messages:
    113
    Likes Received:
    11
    I have been unable to add my att.net email accts. to my replacement Rez... I go through the set up and it tells me "Cannot connect to the mail server to verify your account information. Your server is not responding." There are some options that I can change... Protocol(set at 'POP', POP server(att.net), security type(none), and server port(110). Do any of these need to be changed?:confused:
     

    Advertisement
  2. andr01d

    andr01d Well-Known Member

    Joined:
    Nov 28, 2011
    Messages:
    512
    Likes Received:
    94
    Most likely a yes! A quick googling said they use port 995 (incoming) and 465 outgoing.
    inbound.att.net / 995
    outbound.att.net / 465

    Good luck!
     
  3. dosnanos

    dosnanos New Member

    Joined:
    Apr 16, 2013
    Messages:
    2
    Likes Received:
    0
    I have been having the same problem and tried using inbound.att.com port 995 and outbound.att.com and outbound.att.com port 465. Doesn't work. It either says incorrect username or password or unable to connect to server to verify account.
     
  4. olbriar

    olbriar Moderator Moderator

    Joined:
    Jun 19, 2010
    Messages:
    16,542
    Likes Received:
    10,123
    If you are getting the incorrect username or psswd your port settings are right.
    It's accurately telling you that you are inputting the wrong username or password. You need to make certain that you have those setting correct.
    Good luck.
     
  5. Vid_Junky

    Vid_Junky Member

    Joined:
    Jul 20, 2010
    Messages:
    15
    Likes Received:
    0
    You have to do it over the network. For some reason if you try to setup the account over Wi-Fi it returns errors like this. After the account is set up you can access how ever you want but it just won't allow you to set it up this way.
     

Share This Page

Loading...