Root Unable to backup or install with Rom Manager

Discussion in 'Android Devices' started by mobilitycritic, Oct 28, 2010.

  1. mobilitycritic

    mobilitycritic New Member
    5

    I have a rooted Telus Milestone running 2.1 at the moment. I rooted it using superoneclick and can see the super user permissons option in the settings of the phone.

    I then purchased rom manager with hopes that it would make life easier. Now I wanted to back up my existing stock android so i can play around with some roms.. I run the back up option in Rom Manager and the phone reboots, I get a graphic looking like it's backing up and then suddenly a triangle with an exclamation mark and the phone reboots.

    I must require something else in order to be able to backup/restore roms but i'm not sure what..

    I tried copying the teluslite eclair mod to the sd card and seeing if i could install it with rom manager but it didnt see it.

    I'm obviously a newbie.. could someone fill in the blanks?

    Thanks
     

    Advertisement
  2. GlitchZero

    GlitchZero Well-Known Member
    38

    Jul 17, 2010
    142
    12
    38

Share This Page

Loading...