1. Download the #1 Android News App:   EarlyBird - News for Android
    Dismiss Notice

Unable to change default calendar appSupport

Last Updated:

  1. Paddy Landau

    Paddy Landau Well-Known Member

    I have a new Nexus 5, which is a lovely phone.

    There is one thing that I just cannot solve despite ages Googling.

    I have downloaded aCalendar, which I used on my old phone (Android 2.3.6).

    However, I cannot find out how to set aCalendar as the default calendar app on the Nexus 5.

    How can I do this?

    Thanks in advance.

  2. Hook

    Hook Ever since DU... ;-) VIP Member

    Not exactly sure what you mean by "Default Calendar App" It uses the Android Calendar Database which is where most apps that use Calendar data look first unless they have settings to do otherwise. Apps that call calendar programs may have settings allowing you to specify which Calendar app you want to use.

    However, there really is no default Calendar front end, just a default data base.

    Maybe I am not understanding or maybe you are referring to a feature of the skin on a previous phone (Touchwiz, Sense, whatever).
  3. Paddy Landau

    Paddy Landau Well-Known Member

    Thanks for your reply, Hook. I'm glad you asked the question, as it has helped me clarify my thoughts.

    aCalendar does indeed use the standard calendar database. However, it provides a much easier user interface.

    On my old phone, aCalendar gave the event reminders through notifications. The standard Android calendar did not do this (I suppose I turned it off).

    But on the Nexus 5, aCalendar does not giving me notifications, whereas the Google calendar does. How can I change this to let aCalendar take control of the event reminders, rather than Google calendar?
  4. Hook

    Hook Ever since DU... ;-) VIP Member

    In Calendar, you can uncheck notifications. I would assume aCalendar would have it's own notifications settings you can turn on.
  5. Paddy Landau

    Paddy Landau Well-Known Member

    Thanks, I see that I can turn off the Google Calendar notifications.

    I notice that notifications are also available through Settings > Apps, but there both Calendar and aCalendar are turned on.

    (I am learning a lot today!)

    However, I have been through every setting within aCalendar, and not found a notification setting. I still have my old phone; I've compared the settings in the two, and they are the same. So that doesn't help.

    I'll get hold of aCalendar's support.

    Thank you for taking the time to try to help me.

    EDIT: I see that my old phone also gives notifications from Android Calendar, not from aCalendar.

    Hmm, I've been on the wrong track all this time. I apologise! I'll post here again should I learn anything new.

Share This Page