Unable to Connect to PC After Root


  1. mrhomiec

    mrhomiec Well-Known Member

    hello!

    so i finally took the plunge to root my TF101. i used the following guide to do it, and it was so easy.

    [TOOL]"1-Click Transformer Root"-Root/Unroot/cwm/stock rec-TF101(G)/201/300T(G)/SL101 - xda-developers

    but now, no matter what, i cannot connect get my computer to detect the tablet.

    even though, it had the correct drivers from the start so that the root process could take place. after rooting, my computer will say something like "Unable to install drivers for this device".

    i've tried to uninstall the drivers from Device Manager, and even downloaded the USB Drivers file from here, and still nothing...

    ASUSTeK Computer Inc. -Support- Drivers and Download Eee Pad Transformer TF101

    has anyone else had a similar thing happen to them?


    edit: just noticed that there's a "PC Utility" download that comes with drivers. i'm going to try that later today. does anyone know if this will work though?


    update: so yea. still doesn't work. i installed the "PC Utility" software and my computer refuses to recognize that it's connected.

    Advertisement
  2. MahaloCat

    MahaloCat Well-Known Member

    any luck with this?

    Did you install a custom ROM?
  3. mrhomiec

    mrhomiec Well-Known Member

    i found out the problem. and i don't know if this is normal...

    but if i try to connect the tablet + dock to computer, it doesn't work, but i just do tablet to computer, it works. this only took me a week to figure out. >_<

Share This Page