Support unable to download any gmail attachments

Discussion in 'Android Devices' started by coolmaverick, Sep 8, 2010.

  1. coolmaverick

    coolmaverick New Member
    5

    Sep 8, 2010
    2
    0
    5
    Hi All,

    I am facing a weird problem,
    I am not able to download any attachments from Gmail on my Galaxy s.
    also sometimes i am not able to even preview the files.

    Error: An SD card is required to download attachments.

    However I have a working SD card in the phone.
    This problem is coming after i have upgraded the firmware using official Kies software.

    Is there something that i am missing?

    regards,
    Mav
     

    Advertisement

  2. defkorn

    defkorn Well-Known Member
    43

    Dec 16, 2009
    270
    25
    43
    I have noticed the same thing on my Droid, and a friend noticed it on his Droid X. I can see the paper clip indicating there is an attachment, but cannot click on it to download.
    It seems to be an issue with GMail or maybe the three of us just can't figure it out. When this happens, I go to gmail.com from the browser and can download it that way with no problems.
     
  3. coolmaverick

    coolmaverick New Member
    5

    Sep 8, 2010
    2
    0
    5
    ya, that is one of the possible workaround.

    Thanks,
    Mav
     
  4. aditya@way-india.com

    5

    Sep 13, 2010
    1
    0
    5
    I have a similar problem. Am not able to download any attachment in gmail. You've suggested a workaround but I'm sure there should be straight way out. We are all missing out on something..

    Any body, pls help...
     
  5. jordanmcclements

    jordanmcclements New Member
    5

    Sep 21, 2010
    1
    0
    5
    Anyone find a fix for this yet?

    Mr Samsung?

    This is really quite annoying - I got rid of the problem after a hard reset - but it has come back again...
     
  6. vikingisson

    vikingisson Well-Known Member
    83

    it must be a firmware issue because my new S is working fine with attachments. I had one before that I exchanged because of the 3 button issue and other things and the new one has a working 3 button mode and the attachments work as they should.
     
  7. ibrahimlecturer

    ibrahimlecturer New Member
    5

    Dec 23, 2010
    2
    0
    5
    This one worked on my sgs:
    1 - turn off phone
    2 - take out battery
    3 - take out sd card
    4 - put back sd and battery
    5 - restart
     
  8. dforester

    dforester New Member
    5

    Oct 20, 2011
    1
    0
    5
    Has anyone found a fix for this other than a factory reset? Seeing it on my SGH-T959 - Seems to be a GMail bug, if it's happening on multiple different devices...?
     

Share This Page

Loading...