1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

Unable to download appsSupport


  1. Ritz72

    Ritz72 New Member

    Hi,

    I am unable to download apps from the market, even unable to update existing apps can someone help.

    Advertisement
  2. kejlyCZ

    kejlyCZ Well-Known Member

    Welcome to the Android forums!
    Do you get any error (for example 902, 502 or so) when trying to download the app? The easiest way to fix Market errors is to delete Market cache or Market data. Just go to Settings / Applications select "All", find Market (or Store Google Play), choose it and select "Delete cache", then try if Market works. If this doesn't help, select "Delete data" on the same settings screen (don't be afraid, it will just delete Market data, no applications) and this should fix it. If no, try to restart the phone.
  3. nu2andy

    nu2andy Well-Known Member

    Hi Ritz72, There are possibly 3 reasons if you are unable install an app:

    1. The Application has defects.
    2. The Application is already installed. You need to un-install it first.
    3. The phone has insufficient memory.

    The previous advice to clear the cache would be #3 reason. Cheers Neil.
    Ritz72 likes this.
  4. Ritz72

    Ritz72 New Member

    I tried doing as told, but no effect, I have 737 mb in SD card storage & 119 mb in phone storage can you tell me what should I do.
  5. Nedd

    Nedd Member

    You don't say where you are. Some countries don't have access to Play Store.
  6. miiqu

    miiqu New Member

    not op but,

    Phone is ZTE Blade / san francisco in usa (I think). I have used it for around 2 years now without problems but right after market turned into play, nothing could be installed.

    Location: Finland.

    The phone downloads the updates/install files but then it just notifies of error that it is unable to install the files to the main memory or memory stick.

    any idea what's going on here?
  7. nu2andy

    nu2andy Well-Known Member

    Ritz72, is your phone an Ideos U8150 model? Have you tried the suggestions previously posted?

    miiqu, you are in the wrong Forum. Your ZTE is a different brand and although Androids all use the same basics, problems may be pertinent to Brands.
    I suggest you post your problem in the correct Forum. Neil.

Share This Page