Unable to get email from Exchange on my MilestoneSupport


Last Updated:

  1. Shelburt

    Shelburt New Member This Topic's Starter

    Joined:
    Jan 22, 2010
    Messages:
    4
    Likes Received:
    0
    Hi All,

    I have a Motorola Milestone (aka Droid).

    I've managed to set up my Milestone to sync my work contacts and calandar via exchange. However, I cannot get my email for some reason - and there's no error message to point me in the right direction.

    I've tried sending emails too, and that doesn't work. They just sit in my outbox, no matter how many times I refresh.

    Obviously, I've tried all the obvious things - double checked my settings (which must be ok, given my Calander and Contacts synced, plus I can get to the global address book). I've tried to refresh the mailbox, but nothing happens.

    When I go to 'Accounts' there is an orange line next to my work account, which perhaps means something is wrong. I wondered if it's perhaps my work's firewall blocking me....but again, if I can get into my calander and contacts...

    Any ideas?

    Cheers,

    Shelburt
     

    Advertisement
  2. pdragon

    pdragon Well-Known Member

    Joined:
    Oct 15, 2009
    Messages:
    395
    Likes Received:
    19
    Moved to Milestone forum. Hopefully you can get some better assistance here. :)
     
  3. Shelburt

    Shelburt New Member This Topic's Starter

    Joined:
    Jan 22, 2010
    Messages:
    4
    Likes Received:
    0
    Doh - Shelburt <------Noob!
     
  4. spottyelephant

    spottyelephant Well-Known Member

    Joined:
    Jul 31, 2009
    Messages:
    550
    Likes Received:
    17
    +1! (kidding)

    No, tbh honest im not sure - i know that some exchange servers require setup to allow "foreign" devices acces. My company's servers only allow blackberry phones (and registered ones at that) access and my android phone could never make the connection.

    Perhaps it could be a simpler issue with you though to do with pop3 and smtp settings - i'd look into both those things.

    - btw, what app you using?
     
  5. Shelburt

    Shelburt New Member This Topic's Starter

    Joined:
    Jan 22, 2010
    Messages:
    4
    Likes Received:
    0
    I'm using the app that comes pre-installed on the Milestone.

    Out of interest - could you connect to your contacts and calander?
     
  6. spottyelephant

    spottyelephant Well-Known Member

    Joined:
    Jul 31, 2009
    Messages:
    550
    Likes Received:
    17
    I only got my milestone yesterday (night) so havent actually tried any of that yet. Will let you know when i do.
     
  7. chyau.00

    chyau.00 Well-Known Member

    Joined:
    Jan 11, 2010
    Messages:
    106
    Likes Received:
    2
    at least you got it to connect... mine never setup properly....so i made an extra gmail account and have all the my outlook emails transferred to that email account....and i also used the gmail/outlook sync..to sync my calender
     
  8. mpmilestogo

    mpmilestogo Member

    Joined:
    Jul 19, 2009
    Messages:
    14
    Likes Received:
    0
    I've had issues with the SSL stuff with our corporate mail server. May want to check that. Have you been able to update your milestone via OTA to 2.0.1 yet? There are some alternatives with doing this if you visit the alldroid forum. There are some steps with it at a manual level documented there as well. I don't have the link handy; sorry. OTOH, have you tried using touchdown by nitrodesk to see if its a problem with the bundled mail application on the milestone? You can download the free evaluation version and see if you can make a connection using it.

    For me with exchange 2007 with SP1, I have to check both SSL boxes on my milestone with the manually applied 2.0.1 update. We use a self-signed certificate and if I don't check "accept all SSL certificates" there is no mail action at all.

    You could also try setting up an IMAP account instead; but I prefer to have the full connection even though I cleanse out all the exchange invites calendar invites that come in and manually copy them over to google calendar.

    Just a few things to try.
     
  9. inaroundroom

    inaroundroom Member

    Joined:
    Dec 22, 2009
    Messages:
    8
    Likes Received:
    0
  10. OldHooky

    OldHooky Well-Known Member

    Joined:
    Dec 25, 2009
    Messages:
    47
    Likes Received:
    0
    Try K9-Mail Beta. I couldn't get Exchange until I used this. Lightning fast delivery and Push to boot!
     
  11. TimGuyUK

    TimGuyUK Member

    Joined:
    May 12, 2010
    Messages:
    13
    Likes Received:
    1
    Im gonna bump this. Anyone else having issues.

    I can sync calender and contacts but I cant sync mail, however it does appear I can sync mail in SOME sub folders of exchange.

    The only thing I can think of is that these folders dont have as much mail in them as the others. My inbox goes back two years and is chocka.

    Im just marking all mails as read to see if its that.

    Tim
     
  12. TimGuyUK

    TimGuyUK Member

    Joined:
    May 12, 2010
    Messages:
    13
    Likes Received:
    1
    Nope, not items unread. I can only think its the amount thats in the inbox and theres a timeout somewhere.

    Tim
     
  13. TimGuyUK

    TimGuyUK Member

    Joined:
    May 12, 2010
    Messages:
    13
    Likes Received:
    1
    Right, slimming down the inbox worked for me.

    I had, ere, 44k of emails from the last 2years. I moved them off into a sub folder, deleted my Exchange account on the Milestone, recreated, resync and mail came flooding in. (I did have issues with Push and changed the setting to get every 5 mins, I havent had a chance to revisit that)

    My only problem now is sub folders arent automaictally sync'ing. The mail only comes in when I choose that folder.

    Tim
     

Share This Page

Loading...