Unable to get on home wifiSupport


Last Updated:

  1. backwater

    backwater Well-Known Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    46
    Likes Received:
    0
    First of all, my brother has an Incredible and had no trouble connecting to our home wifi network. Also, I was able to connect to some random open wifi while out today.

    For my home wifi, I correctly enter the WPA key and it says it is "Obtaining IP Address", does this for a while, then says "Unsuccessful" and it just remembers the WPA. I have tried over and over to connect, went right next to the router and it didn't help. I also re-typed the WPA key and no luck. Anyone have an idea why this is happening?
     

    Advertisement
  2. rasmith3530

    rasmith3530 Well-Known Member

    Joined:
    Feb 7, 2010
    Messages:
    203
    Likes Received:
    58
    Did you try a battery pull? Just a thought.
     
  3. backwater

    backwater Well-Known Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    46
    Likes Received:
    0
    yep, actually removed the battery at least twice now. nothing. anyone know if the default wifi settings are somehow different from those of the incredible? not sure if that makes sense but i don't understand what's up with this.
     
  4. rasmith3530

    rasmith3530 Well-Known Member

    Joined:
    Feb 7, 2010
    Messages:
    203
    Likes Received:
    58
    Not sure if a Master Reset would help here, but it might be worth a try, just back things up before you perform it.

    I did pretty much the same as you described, and had no problem accessing my home WiFi (802.11n compliant) with no difficulty at all from my Samsung Acclaim.
     
  5. Doctorsti

    Doctorsti Active Member

    Joined:
    Jul 25, 2010
    Messages:
    43
    Likes Received:
    0
    I am having the exact same thing happen to me. WPA2 encryption on g/n transmitting apple time capsule. Continues saying "obtaining IP address" and then after awhile says "unsuccessful." I have tried everything and I am just frustrated now. I have input my password at least a dozen times now and no luck.
     
  6. shotgunn81

    shotgunn81 Active Member

    Joined:
    Jul 18, 2010
    Messages:
    31
    Likes Received:
    2

    i read on a different forum that for some reason X doesn't like g/n transmitting. try just transmitting n. I'll try to find the post for you.
     
  7. Doctorsti

    Doctorsti Active Member

    Joined:
    Jul 25, 2010
    Messages:
    43
    Likes Received:
    0
    I thought the x doesn't pick up the n wifi....? I will just have to call customer service and have them figure it out for me. I asked the tech at the store today and he said "try adding vpn's" "sometimes that works".... I asked what a vpn is and he said "uh, just try adding them and see, sometimes that works"


    clearly no help
     
  8. rasmith3530

    rasmith3530 Well-Known Member

    Joined:
    Feb 7, 2010
    Messages:
    203
    Likes Received:
    58
    A VPN is a Virtual Private Network, a sort of private tunnel through the Internet. Problem is, if regular traffic cannot get through, I doubt that a VPN would either.
     
  9. ericnail

    ericnail Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    632
    Likes Received:
    137
    Try disabling the WEP and connecting.

    If you can connect, then you're typing the WEP wrong. If you cannot, then it's your X's issue.


    Also, a lot of times routers start blocking new connections from DHCP when there is a lot of activity on the LAN, simply unplugging the router for 15-30 seconds usually fixes this.
     
  10. gotmydroidx

    gotmydroidx Well-Known Member

    Joined:
    Aug 4, 2010
    Messages:
    61
    Likes Received:
    7
    Not only is it nearly impossible for my DX to connect to any wifi network (no security settings) but when it does it crashes the network requiring a hard reset of the router.
     
  11. Tazmanic

    Tazmanic New Member

    Joined:
    Dec 5, 2010
    Messages:
    3
    Likes Received:
    0
    Was having this problem since we got our Acclaims. Finally decided to recheck my entire router configuration and found a box checked, allow MAC filtering. Had all the MAC's for our 3 computers and the kids' computers but not the phones. Turned off MAC filtering and haven't had a problem since.
     
  12. Cumbres

    Cumbres Member

    Joined:
    Dec 24, 2010
    Messages:
    7
    Likes Received:
    0
    You definitely need to have the G running, at least it wouldn't connect on my network with just N running. I also had a - (dash) in my network name and the droid did not like that. Worked much better after it was removed.
     
  13. danmalara

    danmalara New Member

    Joined:
    Jan 4, 2011
    Messages:
    1
    Likes Received:
    0
    I was experiencing the same issue. My phone was plugged into the computer when I turned off usb debugging mode, after just leaving it on all the time because I thought it didn't matter, and then I finally obtained my home IP and connected to the internet. Hope this helps!
     

Share This Page

Loading...