Root Unable to install any apps?

Discussion in 'Android Devices' started by reinert012, Aug 8, 2010.

  1. reinert012

    reinert012 Well-Known Member
    36

    Mar 25, 2010
    276
    5
    36
    I am running WW 4.6 right now and i did a titanium back up to try out one of the new Froyo ROMs. I didnt like it so i tried to nandroid restore back to WW and that wouldnt even work.

    So i reflashed WW and tried to reinstall my apps and it says "not enough memory" or something along those lines every time i try to reinstall an app.

    So i partitioned my SD card and it STILL wont download anything..any ideas?
     

    Advertisement
  2. reinert012

    reinert012 Well-Known Member
    36

    Mar 25, 2010
    276
    5
    36
    Update: I partitioned and reflashed everything (WW, google apps, old lockscreen) and still no luck. I am at a complete loss.

    Edit: After some research this seems to be a Titanium back up issue and a simple uninstall/reinstall of the apps works. I have no apps installed on my phone and i cannot install anything...thats not good.

    Also i have the adb shell open on the command prompt with all the listed app on my phone by doing

    mount -o rw,remount /dev/block/mtdblock3 /system
    cd /system/app
    ls

    ...and there is nothing there that is installed, just all of the .apks that come with the ROM.

    Edit 2: Installed a new ROM and working now, very strange.
     
  3. AdrianC14

    AdrianC14 Well-Known Member
    78

    Dec 29, 2009
    776
    62
    78
    California
    Did you have Apps2SD checked under Settings > Applications?
     
  4. reinert012

    reinert012 Well-Known Member
    36

    Mar 25, 2010
    276
    5
    36
    No it is unchecked.
     
  5. reinert012

    reinert012 Well-Known Member
    36

    Mar 25, 2010
    276
    5
    36
    Not sure what was up, but now everything is working fine.
     

Share This Page

Loading...