Unable to install contact2sim pro apk


Last Updated:

  1. arkdom

    arkdom Member This Topic's Starter

    Joined:
    Feb 14, 2010
    Messages:
    7
    Likes Received:
    0
    I have tried multiple methods of installing the contact2sim pro 1.6 including from phone, using installer, sdk for windows. With the adb install method via usb I was able to connect to the milestone but had unable to parse no certificate error. Does anyone have any suggestions or any issues with this app. I am using milestone with android 2.0.1. I have not rooted the phone.

    Love the phone and the potential it has.
     

    Advertisement
  2. spottyelephant

    spottyelephant Well-Known Member

    Joined:
    Jul 31, 2009
    Messages:
    550
    Likes Received:
    17
    You could just buy it from slideme instead of being a cheapskate and ripping off the dev. You won't get any help installing apk's here.
     
  3. arkdom

    arkdom Member This Topic's Starter

    Joined:
    Feb 14, 2010
    Messages:
    7
    Likes Received:
    0
    I would if I could find contact2sim pro 1.6 for sale. The only contact2sim pro I can find for sale is 1.1 version. I have read from some users that the 1.1 is not fully functional on android 2.0. Other users say there is a version 1.8 but I could not find that for sale either.

    The happydroid website is also outdated as it says the purchase can be made from the android market but it is not available there either. On the happydroid or even slideme website there is not contact info to even ask the dev questions about the program.

    All my programs that are not freeware are purchased and I also believe the developer should be compensated for their work. If I cannot find the right version for sale then I cannot buy the program. I cannot even contact the dev. If you can direct me to where I can buy the right version that is fully functional with 2.0.1 then please let me know as 1.6 is not available on slideme.

    I appreciate your suggestion but the next time could you make comments in a more polite way as you do not necessarily know all the facts. You could have made the same comments without the insult.
     
  4. spottyelephant

    spottyelephant Well-Known Member

    Joined:
    Jul 31, 2009
    Messages:
    550
    Likes Received:
    17
    Ok that's fair enough, I apologise for my shortness - it just really grinds my gears when people just think downloading apk's for everything is ok.

    Your initial post looked like you were one of those people and didnt explain the situation so that's why i flew off!

    As for your question - I would guess that the installer looks for a certificate on your phone, and obv isnt finding it.

    What i'd suggest is to maybe install 1.1, see where the certificate gets placed on your phone, get the 1.6 certificate, replace the 1.1 one, and then try installing 1.6 apk.

    Of course perhaps the dev has made the copyright bulletproof and you just won't be able to install it...
     
  5. hef

    hef Well-Known Member

    Joined:
    Feb 4, 2010
    Messages:
    99
    Likes Received:
    4
    or you could jsut try contacting the dev? shouldn't be that hard to get in touch with them....
     
  6. arkdom

    arkdom Member This Topic's Starter

    Joined:
    Feb 14, 2010
    Messages:
    7
    Likes Received:
    0
    It should be easy but there is no contact info on the dev's website for this particular program. That is the first thing I looked for.
     
  7. hef

    hef Well-Known Member

    Joined:
    Feb 4, 2010
    Messages:
    99
    Likes Received:
    4
    bummer.
    i can't find any contact info for them either.
     
  8. spottyelephant

    spottyelephant Well-Known Member

    Joined:
    Jul 31, 2009
    Messages:
    550
    Likes Received:
    17
    Why don't you just root, install market enabler, and buy it off the android market then?
     
  9. arkdom

    arkdom Member This Topic's Starter

    Joined:
    Feb 14, 2010
    Messages:
    7
    Likes Received:
    0
    I can buy the 1.1 version from slideme but there is no 1.6 version anywhere for purchase. I will just go ahead and buy the 1.1 version and hope it works. If not then I will try what you said. Thanks for your help.
     

Share This Page

Loading...