1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Unable to install CWM recovery now


Last Updated:

  1. rdefino

    rdefino Well-Known Member This Topic's Starter

    Joined:
    Oct 4, 2011
    Messages:
    229
    Likes Received:
    2
    I had Eclipse 2.1 on there, then I install eclipse 3.1.

    Had some odd issues of it shutting down so I wanted to do a restore from CWM.

    But CWM recovery is not not there now, I get the little droid with the red !

    So I tried pushing it on there with Google nexus tool kit....failed.

    Tried push TWRP...failed.

    Tried pushing using fastboot...failed.

    Any thoughts what to try. I have stock 4.12 installed now and want to put CWM back on so I can do a restore.

    Thanks
     

    Advertisement
  2. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    Joined:
    Aug 30, 2011
    Messages:
    17,883
    Likes Received:
    13,070
    The device is unlocked correct?

    What happens when you try to push it through fastboot via the fastboot flash recovery recovery.img command?
     
  3. rdefino

    rdefino Well-Known Member This Topic's Starter

    Joined:
    Oct 4, 2011
    Messages:
    229
    Likes Received:
    2
    yes, unlocked.

    fails with fastboot receovery.
     
  4. palmtree5

    palmtree5 Sunny Vacation Supporter! Moderator

    Joined:
    May 2, 2012
    Messages:
    4,345
    Likes Received:
    2,799
    Make sure you specify the full path to the recovery image

    [HIGH]fastboot flash recovery "(Drive Letter):\Path\To\Recovery.img"[/HIGH]
     
  5. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    Joined:
    Aug 30, 2011
    Messages:
    17,883
    Likes Received:
    13,070
    Just reinstall a factory image and re-root then. I'd suggest doing both with wugs
     
  6. rootbrain

    rootbrain Well-Known Member

    Joined:
    Dec 7, 2011
    Messages:
    354
    Likes Received:
    50
    You can try the "fastboot erase recovery" first, then "fastboot flash recovery clockwork.img". Then "fastboot boot clockwork.img"

    It worked when I had problems in the past.
     

Share This Page

Loading...