Unable to install USB drivers


  1. reinbeau

    reinbeau Klaatu barada nikto VIP Member

    I am unable to install the USB drivers for Windows XP - I have downloaded the correct zip file, but the drivers are marked as being detrimental to Windows XP somehow and they just won't install. Can I copy them out of the zip file and manually put them somewhere? I'm inching ever so slowly towards rooting and am trying to get my ducks in line - but they're not cooperating. Help? :eek:

    Advertisement
  2. sremick

    sremick Well-Known Member

    What are you doing that you need drivers for? Just using it for USB Mass Storage doesn't require drivers.

    Connectivity - CapFAQ
    reinbeau likes this.
  3. reinbeau

    reinbeau Klaatu barada nikto VIP Member

    Ok, thanx, I'll deal with things that way. I'm fiddling, hemming and hawing about rooting and getting rid of the AT&T bloatware, and in most of the threads I read about needing those drivers, so I thought I'd install them. If I can do the root and the deletion of those programs without them then so be it!
  4. reinbeau

    reinbeau Klaatu barada nikto VIP Member

    This is stil an issue =, and it's not just my issue, I've read other posters who can't install the drivers on WinXP. Could someone with some knowledge please help here?
  5. Infinite-t

    Infinite-t Well-Known Member

    When I first got my captivate I had tremendous problems with the drivers. The ones I got from the Samsung website were bunk. I read on this forum that a lot of people who had win.7 64 had problems with.the.Samsung drivers for it. Someone linked to a post at xda.where someone posted the drivers and they worked. I'm on my Capt. Right now so I'm too lazy to switch around and try to find it for ya... sorry ;).

    Another thing to do is try downloading kies mini. I hear that of comes with a driver set and a lot of people had success with getting working drivers that way. Give it a try.

    Wynn you root. I recommend the oclf method. Its the easiest and its.easy to undo. I would also recommend against actually deleting the bloat and rather freeze it with tibu and hide them in the app drawer.with launcherPro.

    Let us know how it goes.
    reinbeau likes this.
  6. reinbeau

    reinbeau Klaatu barada nikto VIP Member

    Thank you, Infinite-T, but you're a big tease about XDA ;) I'll poke around over there and see what I can find. I have rooted using the OCLF method, it worked great, and yes, I did do the freeze with TB.

    As for kies mini I'll look for it :)
  7. Infinite-t

    Infinite-t Well-Known Member

    In case you you havent found the drivers yet, here ya go.
    http://androidforums.com/captivate-.../123644-captivate-usb-drivers-links-here.html Just make sure you have fully uninstalled any of the old drivers you may have already installed.

    Im glad to hear you got things woring and got root hooked up. I would actually advise against the actual lag fix itself though. Most lag fixes are more trouble then they are worth and not really necissary. I found that using launcherpro and turning up the speed settings on it a few notches got rid of the UI lag and freezing the bloatware should open up more ram and ruduce app lag a little.
  8. reinbeau

    reinbeau Klaatu barada nikto VIP Member

    Thanks, but those are the same drivers that won't install on my XP box. I get an error message that they will destabilize my system and they won't install. I am not the only one who has had this problem. No one has come up with a real answer why this is happening. Perhaps installing Kies will solve the issue, I'm not sure.
  9. Infinite-t

    Infinite-t Well-Known Member

Loading...

Share This Page