Unable to mount USB on HTC Hero


Last Updated:

  1. MrHaugland

    MrHaugland New Member This Topic's Starter

    Joined:
    Jan 29, 2010
    Messages:
    2
    Likes Received:
    0
    I have this wierd problem with my HTC Hero that it is unable to mount USB when connected to computer. I only get the option HTC Sync. I haven`t connected my phone since i updatet to the latest ROM in the fall, and everything was working back then.

    My girlfriend has the same phone (with the same ROM + radio), and hers are able to connect perfectly fine. Under "Devices & Printers" hers shows as "Android phone" whilst nothing happens when mine is connected.

    I have tried un-and reinstalling HTC Sync (2.018) + HTC Drivers + manually deleted any HTC folder, tried in Mac Os X 10.6, Win7x32 and Win7x64 with the same results, tried her SD card in my phone, changed USB-cabels, done a hard reset + formatet SD card. Have also used a USB program which allows me to manually delete any installed USB driver, so that they could reinstall when reconnecting phone.

    Anyone got a pointer?
     

    Advertisement
  2. Ziani

    Ziani Well-Known Member

    Joined:
    Sep 20, 2009
    Messages:
    836
    Likes Received:
    92
    Just a thought have you got USB debugging checked in menu>applications>development
     
  3. MrHaugland

    MrHaugland New Member This Topic's Starter

    Joined:
    Jan 29, 2010
    Messages:
    2
    Likes Received:
    0
    Yeah, I have. Forgot to mention that. Have tried both on and off. When connecting my girlfriends it doesnt mather if the debugging is on/off...
     

Share This Page

Loading...