1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

Support Unable to open connection to server when trying to connect to AOL email


  1. mhei05

    mhei05 New Member

    I have a Huaweu Mercury and I'm trying to get it to connect to my aol email. however, no matter what i do, i keep getting the error "unable to open connection to server". i found aol instructions on how to connect to driod. i tried with and without wifi. nothing is working. any help?

    Advertisement
  2. Gmash

    Gmash Well-Known Member

    Sorry, I don't have any experience with that, but I just wanted to welcome you to the forums. I'm sure someone with some knowledge about AOL will come along to offer some advice shortly. Best of luck!
  3. Mjustin88

    Mjustin88 New Member

    Change incoming port to 143 and outgoing port to 587. I had the same problem and this solved it.
    Gmash likes this.
  4. erica_renee

    erica_renee Member

    I have the same issue with my Domain email. Can not set up pop or imap.. I have checked checked and checked again. NO Setting no port works with the STOCK Email app.

    with k9 email app it sets up and works first time.. Frustrating as i would rather use the default email app.

Share This Page