Unable to restore Stock / Custom Rom


  1. rockme

    rockme Member

    I am unable to restore back the dell streak 5 to its stock or custom OS...

    i have tried the QDLTool , StreakMod, ClockworkMod, and the fastboot
    method they all fail on me....

    however, i am able to get into the fastboot mode, streakmod mode ....

    every time, after i clicked on updated package from SD...
    the dell reboots then after 2 minutes, it hang at the dell logo/custom logo...
    ------

    this is the modem number....

    GAUSB1A113800

    ----
    unlocked UK model.....
    2gb internal memory
    -----




    which stock OS should i use ??

    thanks for the help....

    Thanks

    Advertisement
    :
  2. cdzo72

    cdzo72 Well-Known Member

    Boot into fastboot mode... flash stock recovery for the stock ROM you want to flash... download the ROM and save it to the root of your SD card and rename it update.pkg ... boot into recovery and choose the option to update... you will be asked once again if you want to continue the update process... let the process begins and the phone will do the rest... could take up to about 20 minutes to boot
  3. rockme

    rockme Member

    Tried that already, still hang at the dell logo, i waited for almost an hour
    Tried many different stock roms, still cant go throught, any other suggestions?
    Is there a specific rom I have to install for my phone baseband? ?

    Thanks for the help
  4. cdzo72

    cdzo72 Well-Known Member

    Something you're flashing is not being done correctly....

    If you are able to get into fastboot then you are not bricked... if you are not bricked then try doing a factory reset from stock recovery a couple times... if that doesn't help then you have hardware issues
  5. rockme

    rockme Member

    The problem is that the installation doesn't go through
    Therefore the factory reset wont help
    And under the fastboot menu, I ran the sim /SD memeory card test
    Both passed, so I don't know what happens ..
    which stock OS do u think I should use? ?
    Thanks again
  6. cdzo72

    cdzo72 Well-Known Member

    Need you to be a little more clear on "doesn't go through"

    You can go as high as you like, but Im running the latest retail whicjlh is the 360... this will of course rewrite all your system files thus syncing all firmware... that's why I don't understand it getting stuck. Usually upgrading in this manner solves problems such as yours
  7. rockme

    rockme Member

    Need you to be a little more clear on "doesn't go through"

    after i clicked on Updated from package from SD... then the phone rebooted, after few minutes the dell logo stuck there forever.... I also tried the Custom OS. such as the StreakDroid. or simpleSteak... they all stuck at the dell logo....
  8. cdzo72

    cdzo72 Well-Known Member

    Ok, lemme make sure I'm following you...

    1) You boot into recovery you and once there, you choose option 2, which is to install the update.pkg

    2) That takes you to ANOTHER screen with blue writing on a black background (not sure exactly what it says because I only see it for a few seconds when I flash stock recoveries)

    3) The purpose of that screen is to verify that you want to continue with the installation of the update.pkg

    Sooooo, if the Streak is not going to that second screen then you have something wrong with your recovery.img, which means something is going wrong when you flash the stock recovery.img in fastboot.

    IF you get to the verification screen, and you choose to continue, stock recovery will verify the contents of the update.pkg and write the files, if something goes wrong, it WILL NOT get past the writing of files and give you an error message.

    If no errors occur, it WILL get to another screen where you will see a white box with an arrow, or an ANdroid standing next to the box, of a shot of a Dell Streak laying LCD down (all these depending on which update.pkg you flashed)... now this is the installation part of the ROM flash... IF no error messages come up here then your phone will reboot, the DELL logo will show up for a few seconds, and the phone will flash AGAIN notifying you it is doing an automatic factory recovery.

    NOW, you need to tell me where in all that process you have a hiccup
  9. rockme

    rockme Member

    I did all that and also received the same result from your process

    After the message factory recovery screen. Then the dell logo
    appears and stuck with the dell logo for almost an hr
  10. cdzo72

    cdzo72 Well-Known Member

    What is the last thing that happens before the DELL logo sticks?

    1) Does the DELL recovery verify that the update.pkg is valid?
    2) Does the Streak finish the copy process?
    3) Does it go on to the next screen with different background, with the build number and date and a green bar at the bottom, installing the new ROM
    4) After it does 1,2 and 3 it automatically does a factory reset with a DELL logo and some rainbow effects following (if you choose stock ROM 351 and up I believe this is what the boot animation does)

    Please answer me number by number
  11. rockme

    rockme Member

    1) Does the DELL recovery verify that the update.pkg is valid?
    yes

    2) Does the Streak finish the copy process?
    yes

    3) Does it go on to the next screen with different background, with the build number and date and a green bar at the bottom, installing the new ROM
    yes

    4) After it does 1,2 and 3 it automatically does a factory reset with a DELL logo and some rainbow effects following (if you choose stock ROM 351 and up I believe this is what the boot animation does)
    yes , the rainbow appeared for 2 times, then stuck at the regular dell logo...
  12. cdzo72

    cdzo72 Well-Known Member

    HMMM, something is going wrong then because once the rainbow logo appears, it's supposed to stay on the screen until boot comes up...

    Something is making it loop, and normally the only that makes it loop is not having done a factory reset, but it should do it on it's own...

    Only thing I can ask you to try is this... well two things...

    1) Boot into recovery and choose factory reset, if it won't boot the first time, give it a couple of more attempts

    2) If it won't boot the stock ROM, flash StreakMod in fastboot, immediately boot into recovery, and then flash one of the custom ROMs again, I would suggest StreakDroid 1.9.0, (I had problems with 1.9.1 and although I am currently running 2.3, you gotta be pretty good at troubleshooting to get past it's quirks)
  13. rockme

    rockme Member

    does the StreakDroid 1.9.0 require the Install.txt file or not?
    i will try that later on, actually i tried StreakDroid 1.9.1 and StreakDroid 2.0
    but not the StreakDroid 1.9.0... will see what happen about this one...
    ========
    for the previous StreakDroid custom roms. it stucks either at the StreakDroid logo or giving me the infinite loop StreakDroid logo....
    --------
    will try that later on,
    thanks for the help, and will keep you updated..

    ---------
    by the way, i have the 2gb internal memory model...
  14. cdzo72

    cdzo72 Well-Known Member

    Well all Streak 5s left the factory with 2GB internal memory...

    Have you considered replacing that factory 2gb internal with a 4gb class 10 (the best one I know of is the Patriot X, it's the one with the best scores)

    Takes about 30 minutes tops and it may help solve your problems
  15. rockme

    rockme Member

    i m thinking to sell this phone thought,,
    if i can fix it then i will sell it for a better price
    if not i will lower the price a bit and post it on ebay
    have tried almost everything and still cant solve the problem..
  16. cdzo72

    cdzo72 Well-Known Member

    Well, as a heads up, in working condition with all the accessories AND in excellent shapem it's worth about $100 if you get lucky, most are going for about $75 to $85
  17. rockme

    rockme Member

    that is kinda low. anyway, do u have any other solutions for me ?
    i have tried the recovery. recovery img as well. still doesnt work..
    QDLTool doesnt go throught,,, but streakflash does.....
  18. cdzo72

    cdzo72 Well-Known Member

    I'm not gonna say yours has no repair, but there's not much more I can tell you without having it here in my hands... if you can get into fastboot and/or recovery, it is NOT bricked thus can be made to boot...

    Which recovery and update.pkg did you try?
    rockme likes this.
  19. rockme

    rockme Member

    i tried the Roger one . 354... and some others from the x d a site....
  20. cdzo72

    cdzo72 Well-Known Member

    aight well flash the 360 recovery and download the 360 update.pkg and let's see what happens
  21. rockme

    rockme Member

    will do that as well, before i had the simplesteak installed..
    wanted to try out the streakdroid,, then this happens ...
    will keep you updated....
  22. cdzo72

    cdzo72 Well-Known Member

    Well, there is no performance comparison to StreakDroid v1.9.0 with the perfmod... I tried SimpleStreak and after getting used to StreakDroid I really couldn't use it, too damn slow and couldn't multitask.

    Running the GBv2.3 version now and it's giving me fits, I don't think it likes the themes I am using from the UOT kitchen, because when I flash that is when I start to get hang ups
  23. rockme

    rockme Member

    I am not going to keep this dell steak 5. since i bought the LG g2x...
    the dell streak 5 is too big as a phone for me.... anyway . will try out the 360 rom later on..
    thanks
  24. rockme

    rockme Member

    sight... tried the 360 retail rom.. still not working and stuck few minutes after the rainbow logo....
  25. cdzo72

    cdzo72 Well-Known Member

    I'd have to say your problem is internal then my friend...
Loading...

Share This Page