Unable to send e-mail


Last Updated:

  1. anuleif

    anuleif Well-Known Member This Topic's Starter

    Joined:
    Nov 17, 2009
    Messages:
    62
    Likes Received:
    0
    The native app seemed a little buggy with my att.net accounts so I installed K9 after reading through the forums. I was unable to send email through the native app, and it seems I can't send email with K9 either. This is with att.net as well as another server which synced well (folders and all) on the native app.

    Any ideas?

    I just see here that I received a "530 authentication required" message in K9 for the att account and "421 Maybe later is better. Pardon moi (#4.3.1)" in the other.

    {{EDIT}} Problem solved!
     

    Advertisement
  2. Barbara

    Barbara Well-Known Member

    Joined:
    Oct 31, 2009
    Messages:
    840
    Likes Received:
    31
    If you switched to Verizon, do you still have an att.net account? I've never had att.net so I don't know if they let you keep the email account when you switch to another provider or not.
     
  3. anuleif

    anuleif Well-Known Member This Topic's Starter

    Joined:
    Nov 17, 2009
    Messages:
    62
    Likes Received:
    0
    AT&T Yahoo (U-verse) is my internet, landline, and cable service.
     
  4. Barbara

    Barbara Well-Known Member

    Joined:
    Oct 31, 2009
    Messages:
    840
    Likes Received:
    31
    It may have something to do with the settings. I had to help a co-worker set up his work email account today. Verizon defaults the outgoing mail server port to something other than what we need. I wish I could be more help but my best guess is that it is the port setting and you need to find out what the correct port is. (I had to use 25)
     
  5. anuleif

    anuleif Well-Known Member This Topic's Starter

    Joined:
    Nov 17, 2009
    Messages:
    62
    Likes Received:
    0
    Yeah, I had to play around with it in order to get it setup. All the mail comes in okay (aside from self-created folders on att). I really don't want to call tech support. LOL It's sure to be a 2 hour long adventure.
     
  6. Barbara

    Barbara Well-Known Member

    Joined:
    Oct 31, 2009
    Messages:
    840
    Likes Received:
    31
    Try port 25 for outgoing and see what happens. I can't remember where I got the number from but it was something I read when searching to figure out the set-up.

    It seems like there was something else really simple like unchecking some security thing.
     
  7. anuleif

    anuleif Well-Known Member This Topic's Starter

    Joined:
    Nov 17, 2009
    Messages:
    62
    Likes Received:
    0
    They were already set on 25. Which seems to have something to do with the security setting. I changed it to SSL, which is what it should have been for att, according to what I've read on their site, and it doesn't seem to make a difference.
     
  8. anuleif

    anuleif Well-Known Member This Topic's Starter

    Joined:
    Nov 17, 2009
    Messages:
    62
    Likes Received:
    0
    Thanks for taking the time to reply, Barbara. I figured out the problem. I had apparently unchecked the "require sign in" box. Once I checked it again, and added my info again, my outbox mail was sent. Unfortunately, I noticed that K9 won't bring my folders over either. =-/

    Thanks again!
     

Share This Page

Loading...