unable to send email until phone restarts?


Last Updated:

  1. SinfulDragon

    SinfulDragon Well-Known Member This Topic's Starter

    Joined:
    Jan 6, 2010
    Messages:
    614
    Likes Received:
    36
    We were talking about this the other day and it has happen to me a few times today and has pissed me off so I got on with moto chat. they want to replace the phone for this.
    Not sure that I want to go this route as I just don't think thats the issue.

    Denise C: Hi, my name is Denise C. How may I help you?
    Nicholas : hey about twice a day my droid will refuse to send email/sms/mms unless I restart it, once restarted it kicks the messages right out
    Nicholas : I've even tried disconnecting/reconnecting to the wireless enter and exit airplane mode, only thing that will get it working again is to restart it
    Denise C: I am sorry to hear that. I will be more than glad to assist you.
    Nicholas : I'm inside my 30 days but didn't know if I should contact you guys or verizon
    Denise C: Have you tried taking the battery out and put it back in to check if it was doing the same thing after that?
    Nicholas : tried that yesterday
    Nicholas : same effect as restarting, works for a few hours then I run into the issue again
    Denise C: I see.
    Denise C: Have you tried performing a Data Reset on the phone?
    Nicholas : a data reset? Like factory reset? I've tried the factory reset last week and it showed the same effects.
    Nicholas : If thats not it then I don't know what a data reset is
    Denise C: I see.
    Denise C: Do you have the serial number (MEID number) for the phone?
    Nicholas : I can get it if you like, just let me pull the battery
    Nicholas : the DEC or HEX #?
    Denise C: The HEX one will be perfect.
    Nicholas : 268*****************8
    Denise C: Thanks. Please bear with me one moment while I check the information of the phone.
    Nicholas : not a problem
    Denise C: Thanks for holding.
    Nicholas : welcome
    Denise C: Okay. At this time you have tried the proper and manual troubleshootings on the phone.
    Denise C: Regarding your concern, you can have the phone replaced by Verizon. To do that, please call their exchange line at 866-271-8308 ID Code *****. You can also have the phone repaired by Motorola. Motorola stands behind our products by offering a one-year warranty issued from the date of purchase. This warranty does not cover physical or liquid damage and is applicable to all the phones that were manufactured for the US market.
    Nicholas : ok, so then I should call that number and just give them the ID Code?
    Denise C: That is correct. You provide them with the Id Code and they will be able to assist you on replacing it.
    Nicholas : thank you for your time and help
     

    Advertisement
  2. Alyianna

    Alyianna Well-Known Member

    Joined:
    Dec 14, 2009
    Messages:
    93
    Likes Received:
    13
    Odd. I just had this happen to me today! Didn't get any emails or tweets all day... on my way home from work I noticed the notification bar said 3G but no bars of service... I shut the phone off... restarted... and there it was... full bars of service and a whole day's emails and tweets came rolling in at once!

    Only thing I can think of is... while at work I was in a portion of the building where service is spotty at best, so the phone struggled to find service for so long and then just stopped trying at all?
     
  3. SinfulDragon

    SinfulDragon Well-Known Member This Topic's Starter

    Joined:
    Jan 6, 2010
    Messages:
    614
    Likes Received:
    36
    I'm in the same kind of service area as you during the day but it did it to me last night as well, so I uninstalled Home++, Handcent, well all apps that I don't use (left mobile defense for now).
    If I can go all day long without the issue I'll start adding apps back one at a time to see where the trouble is coming from.
    I'm not taking the phone back, I know its not the phone too many of us are having the exact same issues for it to be just me, I did talk to VZW yesterday as well and they had no helpful suggestions other than to say that it is a known issue and "they are working on a patch" but offered to trade out my phone for me and I thought he was going to have a heart attack when I declined.
     
  4. SinfulDragon

    SinfulDragon Well-Known Member This Topic's Starter

    Joined:
    Jan 6, 2010
    Messages:
    614
    Likes Received:
    36
    so today I have not seen this issue at ALL, removed the last app from my phone, perhaps the one that I wanted to remove the least, Handcent.

    If everything runs smooth the rest of the day and most of tomorrow I'll add it back to see if I get the problem again.
     
  5. hurtin

    hurtin Member

    Joined:
    Dec 11, 2009
    Messages:
    8
    Likes Received:
    0
    This is odd. I just hooked up my corporate exchange email and was able to send a couple of emails out. But now, when I reply or compose a new message, emails are not being sent out. Rather, it just stays in my outbox. I've hit the "Send Outgoing Messages" button, but nothing. Nothing happens. I'm using Home++, but not sure if that should be a problem. Anyone having this issue or found a resolution?
     
  6. SinfulDragon

    SinfulDragon Well-Known Member This Topic's Starter

    Joined:
    Jan 6, 2010
    Messages:
    614
    Likes Received:
    36
    Uninstalled both chomp and handcent as long as they aren't installed I do not see this issue. Put either one back on and the problem is back
     
  7. Alyianna

    Alyianna Well-Known Member

    Joined:
    Dec 14, 2009
    Messages:
    93
    Likes Received:
    13
    Hmmm... well those apps weren't my problem because I don't have either of them. It's been running pretty smoothly though... my guess is my issue had something to do with being in a low signal area affected by heavy fog/overcast skies which made the low signal worse.
     
  8. jayes

    jayes Well-Known Member

    Joined:
    Nov 13, 2009
    Messages:
    73
    Likes Received:
    11
    Same for me, almost every day. On off, on off on... it's getting old fast. Sometimes email works flawlessly.. sometimes it's just "stuck" and won't do a thing but whirl that little circle round and round until I turn it off and on.
     

Share This Page

Loading...