Unable to set up Pop email account (works on Moto Droid)Support


Last Updated:

  1. veccster

    veccster Well-Known Member This Topic's Starter

    Joined:
    Apr 22, 2010
    Messages:
    473
    Likes Received:
    54
    I am trying to set up a Pop account on my Inc. but it fails every time. I used the same settings on a Moto Droid and it worked. The Verizon rep tested it on his phones and it also worked on the Moto Droid but not his Incredible.

    Spent an hour on the phone with HTC and their only answer is a hard reset - which is bullshit because it doesn't work on 2 different incredibles.

    Any idea what is causing it? Again, I am using the EXACT same settings on the Moto Droid as I am on the Incredible - but it only works on the Moto.


    Any other email apps I could try?
     

    Advertisement
  2. inKRbl

    inKRbl Active Member

    Joined:
    Sep 9, 2010
    Messages:
    28
    Likes Received:
    0
    This isn't a helpful answer but you should be using IMAP > POP.

    Perhaps you could define "fail" -- and tell us what your settings are. There is no way to help you with whats in your post.

    Does fail mean: there is a message in the inbox but the Inc doesn't sync it down? Are you sure that some other POP client isn't grabbing the email first and deleting it on the server side? Do you have access to the POP server to check the server logs to see if there is some obvious error (password, protocol, etc)? Does the POP server accept traffic from the ipaddr your phone is on? Are you using TLS when you should be using SSL? Is "fail" that you can't send email but can receive it? We don't know what "fail" means and therefore can't help!
     
  3. iowabowtech

    iowabowtech root@android:/ #

    Joined:
    May 2, 2010
    Messages:
    12,063
    Likes Received:
    8,530
    You can certainly try K9, I prefer it over the stock app. But...be sure to try different security combos also (SSL/TLS) and different ports. I think they'll auto-populate the fields with the usual suspects.

    I say this b/c my known pop settings from my provider didn't work on the Dinc. Once I changed the security type, I was good to go even though in theory it shouldn't be right.

    Also, make sure your username is right. For some reason, when I was setting mine up initially, I typed it out but when it placed it into the username field, it lopped off the xxx.com ending. I had to go in and add it again. Not sure if that was a fluke or what.
     
  4. veccster

    veccster Well-Known Member This Topic's Starter

    Joined:
    Apr 22, 2010
    Messages:
    473
    Likes Received:
    54
    Thanks. I did try K9 and no go.

    On the Moto Droid, I got it up and running just fine. Sent emails, received emails, etc.
    On the Incredible, I can't get past the Outgoing Server settings. When I enter everything and hit 'Next', it runs a verifying process and I get the message "Warning: Your outgoing server does not support authentication. Please verify your outgoing server settings".

    Again, the EXACT same settings were used on the Moto Droid and it worked just fine.
     
  5. veccster

    veccster Well-Known Member This Topic's Starter

    Joined:
    Apr 22, 2010
    Messages:
    473
    Likes Received:
    54
    1.5 hours with Verizon and HTC and no solution.

    3 minutes with my mail hosting company and the problem is solved. Outgoing port is not 110...it is 587.

    Works flawlessly. Now I may try K9 too.
     

Share This Page

Loading...