Unable to setup Google Account on Micromax A70Support


  1. standonapps

    standonapps New Member

    I am just wondering if anyone else is having an issue when trying to setup a Google account on Micromax a70?

    I'm using Tata Docomo prepaid service. 3G is activated by docomo. Tried with both Edge & 3G network. The surprising part is I can browse internet on the phone over Edge & 3G network & still get the below problem. I've tried 2 options as mentioned below for setting up Google a/c.

    1st option) Settings->Accounts & sync->Add Account

    After entering existing Google credentials and hit sign in I see following messages:

    Your phone is communicating with Google servers and setting up your account. This may take up to five minutes.

    Then two minutes into it the screen goes blank and I get this message:
    Can't establish a reliable data connection to the server. This could be a temporary problem or your SIM card may not be provisioned for data services. If it continues, call Customer Care.

    2nd option) Factory Data Reset
    This will erase all your data on the phone and restart it. During loading it prompted to set up google a/c. I picked up this option to enter login details. Did the same things as mentioned on 1st option, like entered google credentials, sign in etc.. & Phone is throwing same error messages about can't establish connection etc.

    There is an internet connection since I can browse the internet. But I cannot connect to google servers to setup my a/c on the phone. I've verified the credentials, try creating new google a/c & tried other options to connect but no luck.

    I don't have wifi network at this moment. Just relying on 2G or 3G for internet stuff.
    Is it possible it could be internet speed issue over Edge (32kbps) or I'm not getting good speed on 3G? How can I check what actual speed I'm getting on Edge or 3G? Pls remember, I don't have SpeedTest App installed yet.

    Has anybody tried to setup a google a/c on the phone over Edge network on Micromax A70?

    Any suggestions, help?

    Thank you.
    Sanjeev

    Advertisement
    :
  2. prakashp

    prakashp Member

    Do you have "Background data" checkbox enabled?
    Sentacy likes this.
  3. insane_subro

    insane_subro Well-Known Member

    Simple Solution !!;)

    1) Sign In to market 1st using google account.
    2) Download Gmail app install, (now sign in, see that auto sync is on, if still doesnt work go to step 3)
    3) Download You Tube app (sign in using the gmail ac, your gmail app will automatically be signed in)


    Enjoy !!
    Sentacy likes this.
  4. ash1425

    ash1425 Well-Known Member

    It should work on TATA DOCOMO SIM card. But still if possible try on wifi once. I hope it will work.

    Additionally make sure that you are using TATA.DOCOMO.INTERNET APN, not DIVEIN one.
    standonapps likes this.
  5. standonapps

    standonapps New Member

    The "Background data" & "Android Market" options didn't work. However, tata.docomo.internet APN option worked. By default tata.docomo.divein option was selected. After changing to tata.docomo.internet, I was able to setup google a/c on the phone over Edge/3G network. Thank you ash1425.:)http://www.androidforums.com/images/smilies/smile.gif
  6. theperfectpunk

    theperfectpunk Well-Known Member

    This usually happens when the Access point you're trying to use connects to the internet through a proxy server. Try to select a connection that does not use a proxy server.
  7. insane_subro

    insane_subro Well-Known Member

    This is true!! I forgot people still use proxy servers for net these days !! The solution I posted works if nothing else does !! Cheers !!
  8. anki

    anki New Member

    guys...help me I m facing the same problem..Not able to sign in to google account...i can brows internet at gud speed but getting error msg:

    Your phone is communicating with Google servers and setting up your account. This may take up to five minutes.

    Then two minutes into it the screen goes blank and I get this message:
    Can't establish a reliable data connection to the server. This could be a temporary problem or your SIM card may not be provisioned for data services. If it continues, call Customer Care.


    Using Idea 3G service please help me...
  9. insane_subro

    insane_subro Well-Known Member


    duid you try the three steps given by me above!
  10. anki

    anki New Member

    duid you try the three steps given by me above!

    I tried but for doing all phone directs to configure google account only...
    even i tried restore settings as well...if u can plz send me internet settings for Idea....may be some prob in that


    thanx budy
  11. anki

    anki New Member

  12. insane_subro

    insane_subro Well-Known Member

    You just need to put the APN no proxies! I dont know APN (try internet).
    You tube app for android has the ability to add google login to your device and connects ! Its a trick and it works just try it!
Loading...

Share This Page