1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

unable to text photos from new S4Support


Last Updated:

  1. rdefino

    rdefino Well-Known Member This Topic's Starter

    Joined:
    Oct 4, 2011
    Messages:
    229
    Likes Received:
    2
    So i've been try to send a photo I took with my s4 over text (go sms pro), and they will not go.

    Now I read that Verizon had a 1.2mb limit on mms texts.

    But the lowest setting on the S4 camera is 2.4mb. So does this mean I have to edit every photo I send to get it lower than 1.2mb?

    If so, how do I do it? this is a real bummer.

    Thanks
     

    Advertisement
  2. rdefino

    rdefino Well-Known Member This Topic's Starter

    Joined:
    Oct 4, 2011
    Messages:
    229
    Likes Received:
    2
    So I just tried texting a 336k photo and it will not go.

    Any thoughts?
     
  3. Kelmar

    Kelmar Done by choice VIP Member

    Joined:
    Nov 28, 2009
    Messages:
    11,815
    Likes Received:
    4,750
    Starting with the basics... does it work with the stock messaging app?
     
  4. rdefino

    rdefino Well-Known Member This Topic's Starter

    Joined:
    Oct 4, 2011
    Messages:
    229
    Likes Received:
    2
    nope, just tried the 336k photo and it will not go. Should I call verizon you think.
     
  5. Kelmar

    Kelmar Done by choice VIP Member

    Joined:
    Nov 28, 2009
    Messages:
    11,815
    Likes Received:
    4,750
    Are you connected to wifi?

    Does it work if you disconnect from wifi?

    Any bloat frozen/removed that may affect it?


    If the obvious isn't there, I'd say yes, call VZW. :( It resizes mine automatically on Tmo.
     
  6. Veritas4420

    Veritas4420 Well-Known Member

    Joined:
    Nov 18, 2009
    Messages:
    642
    Likes Received:
    84
    Under the GoSms advanced settings you should be able to set the max size to 5mb.
     
  7. speedramp

    speedramp Member

    Joined:
    Feb 19, 2012
    Messages:
    7
    Likes Received:
    0
    I was unable to text photos until I changed my contacts to have no symbols in the phone numbers.

    for example, if the contact said 1-(310)343-4343, it wouldn't work. I changed it to 13103434343 and they work fine.

    My contacts were all messed up when I signed into my gmail account and it imported everything to my S4. They're all fixed now and everything works fine.
     

Share This Page

Loading...