Unable to upload images via MMS/Email/Plume etcSupport


Last Updated:

  1. bpwrightwv72

    bpwrightwv72 New Member

    I have a Nexus S 4G, ICS, with Sprint. Beginning this weekend I am unable to upload an image at all. I cannot mms it, I can not email it, I can not upload to my twitter client plume, etc. When I tried to send a picture via MMS, it just says 'SENDING' and never sends.

    I can receive them.

    I have checked the settings, updated the profile, the PRL, called Sprint and they had me do a soft reset and finally a hard reset. Still cannot send pictures.

    Any help would be appreciated. Thanks

    Advertisement
  2. bpwrightwv72

    bpwrightwv72 New Member

    I edited the APN file and it seems to have resolved it. Where it says "null" I changed it to "mms" . What I would like to know is, how did it get changed to begin with.

    mmsc="http://mms.sprintpcs.com" authtype="3" type="null" />
    </apns>

    ** Or, maybe I didn't. I exported it again, and it says "null". Either way, it works now. Thanks
  3. kampendmk

    kampendmk New Member

    I had the same problem did everything went to sprint reset the phone same problem. Took to best buy they gave me a new phone same problem .I read on the INTERNET try GOsmspro on app the store no more problems sends pictures very fast very happy if i try to send a picture through google messaging there was the problem
  4. kampendmk

    kampendmk New Member

    I had the same problem did everything went to sprint reset the phone same problem. Took to best buy they gave me a new phone same problem .I read on the INTERNET try GOsmspro on app the store no more problems sends pictures very fast very happy if i try to send a picture through google messaging there was the problem

Share This Page