Unable to use market widgetsSupport


Last Updated:

  1. dasudevil

    dasudevil Well-Known Member This Topic's Starter

    Joined:
    Sep 22, 2009
    Messages:
    609
    Likes Received:
    45
    When I download Widget apps from the marketplace. I am able to install them on my homepage. However when I reboot my phone they're no longer available. Is anyone else having this type of issue?
     

    Advertisement
  2. akazabam

    akazabam Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    4,418
    Likes Received:
    1,387
    Is this happening for all apps or just a few. Almost invariably, this is caused by moving the app to the sdcard. Find the app in manage applications and see if it's currently on the phone or on the sdcard. If it's on the sdcard, you'll need to move it back to the phone before you can use the widget. If it's happening for everything, then this isn't your problem, but start there.
     
  3. dasudevil

    dasudevil Well-Known Member This Topic's Starter

    Joined:
    Sep 22, 2009
    Messages:
    609
    Likes Received:
    45
    Never thought of that with the SD card. I'll give it a shot. And yes it was all apps.
     
  4. dasudevil

    dasudevil Well-Known Member This Topic's Starter

    Joined:
    Sep 22, 2009
    Messages:
    609
    Likes Received:
    45
    Update widgets not even listed in widget place fn phone
     
  5. dasudevil

    dasudevil Well-Known Member This Topic's Starter

    Joined:
    Sep 22, 2009
    Messages:
    609
    Likes Received:
    45
    GOT IT... just did a Factory data reset and everything seems to be working now. GOTTA Love the back up programs.

    Guess it never loaded properly when i did one last week (cancel that idea)

    Well whatever i have installed i dont know what it is removed all my widgets again. I had the espn, audio, LOTS now all gone again after moving apps to SD card and back. Uninstalling and reinstalling apps. Testing AudioManager Widget first. I really dont want to reset the PHONE again. But before i do lets see some tests:

    Test 1: Installed audio manager on internal and showed back up in the widgets selection.

    Test 2: Uninstalled appbrain... Reinstalled on internal and widget available. Moved to SD and Gone... Moving back to see... Okay that did not work. Uninstalling again. And its back...

    Test 3. Scorecenter removed and installed back to internal and its there. Moved to SD card and still there. hmmmm something is fishy...

    Seems like if you get a widget type app you will need to keep it on the internal. Moving it to the SD card and back dont work.


    I wonder what else i am missing? Any other cool widgets? Also what is the point of moving things to SD card if some of the stuff dont work? Someone should come up with an app that fixes all that.

    Is anyone having issue with this other then me? Am i doing something wrong?
     

Share This Page

Loading...