Unable to video call after OTA update 06/29


Last Updated:

  1. takirb

    takirb Well-Known Member This Topic's Starter

    Joined:
    Jun 20, 2010
    Messages:
    641
    Likes Received:
    181
    Anyone else having a problem getting video chat to work from Fring/Skype? I applied this OTA update this afternoon, and now all i can get in Fring is audio. My FF cam shows myself, and Skype on the PC shows it's own webcam, but neither me nor the receiving PC can see each other's cams. I've done a reboot on both PC and EVO and still no video-to-video. I'm not saying it is the OTA that caused this, just wondering if someone else can test their Fring/Skype after the OTA has been installed to verify?
     

    Advertisement
  2. jerzeywill

    jerzeywill Well-Known Member

    Joined:
    Dec 6, 2009
    Messages:
    70
    Likes Received:
    14
    I updated phone yesterday and used Fring/Skype for video calls with no problem.
     
  3. nitty917

    nitty917 Well-Known Member

    Joined:
    May 17, 2010
    Messages:
    56
    Likes Received:
    3
    fring blows, doesnt even keep my fring friend added
     
  4. takirb

    takirb Well-Known Member This Topic's Starter

    Joined:
    Jun 20, 2010
    Messages:
    641
    Likes Received:
    181
    this is the first time i've had an issue with fring. I uninstalled/reinstalled fring and was able to get a video up finally, but soon as the video from the PC came thru it got scrambled. Tried on 3G and wifi with same result. I haven't had any issues keeping skype/friends list synced. I'll try again tomorrow, thanks!
     

Share This Page

Loading...