Unbricked but still no service!


  1. zurdo002

    zurdo002 Active Member

    well I Bricked my phone and it was stuck in a black screen that says:

    Fastboot mode started
    udc_Start()

    I did a factory reset with the LGPST, and everything was fine until I found out my phone was zeroed, I followed all the instructions to get my service back but it didn't work! I was looking other posts about the same topic but I couldn't fix my phone and I have no idea f what else I can do or what am I doing wrong? :confused:

    Advertisement
    :
  2. YaBoyMik3

    YaBoyMik3 New Member

    yeah, this happen to me. my problem was that my PRL list was wrong, it was Verizon's PRL, Had no service unless i was roaming, in roaming mode, when i did *228 it would call Verizon. when i changed my PRL back to 3026, not tha 6000 something it was at, it was all good.
  3. AndroidHogs

    AndroidHogs Well-Known Member

    Idk if you wanna go the route of changing your number try the ##626* then just keep contining and it should work
  4. zurdo002

    zurdo002 Active Member

    I was trying to make phone calls but it says that i'm not allowed to make phone call at this time. When I did the reset it had the 6000 prl, then I installed the 3026 prl and I had signal but I couldn't make call or text and access to internet, so what do you guys think? Should I try to reset it again and install the prl and make the phone call to change my phone number?
  5. brooklyn227

    brooklyn227 Well-Known Member

    I used CDMA workshop and got mine back up i don't remember how but google was a very close companion throughout the process (your computer will recognize CDMA as a virus make an exception
  6. zurdo002

    zurdo002 Active Member

  7. zurdo002

    zurdo002 Active Member

    I have another question, when you put the commands on the QXDM, does it give you any signal to see if the command was executed?
  8. zurdo002

    zurdo002 Active Member

    It worked!! the only thing I was missing was the MIN and the SID!!! thanks for your help!
  9. zurdo002

    zurdo002 Active Member

    Oh now I found out that I have no data access, I can make phone call and text but no internet :/ any ideas?
  10. nu2moding

    nu2moding Well-Known Member

    just a thought but what if you now, i guess, provision it like an evo4g when switching to metro? could you then possibly get metro flashed evo data speeds? is this a good question?
  11. BRIAN5337

    BRIAN5337 Well-Known Member

    Did you fix your problem?
Loading...

Share This Page