Undeletable file (.pdf) 0 bytesSupport


  1. fillgee

    fillgee New Member

    Hi!

    I downloaded a magazine in .pdf format. It was suppose to be 47megs, instead it turned out to be 0 bytes.

    I tried erasing it, renaming it, moving it, and was always given the following: Access denied.

    Tried using a file manager, tried using dropbox, still: Access denied

    Googled for two hours, nothing, just lame solutions, and solutions I had already tried. Then was given different ways by android gurus which I could not make heads or tails out of it.

    Can someone out there help, please!

    Thanks,

    PhilG

    Advertisement
    :
  2. Ralkkai

    Ralkkai Well-Known Member

    out of curiosity, did you try to plug it into a computer and delete it that way? the file might be corrupt or something
  3. helpifIcan

    helpifIcan Well-Known Member

    If you have not treid a cold/hard reset may help.

    Remove power
    Turn off
    hold vol down & power until white lettering appears top left
    release both
    allow the TF to boot up
  4. ITJ

    ITJ Well-Known Member

    were you running file explorer as root? or with SU? if you can view it from a pc, that would be easiest...run file assassin from malwarebytes...that'll delete anything..
Loading...

Share This Page