Unfortunately Contacts has stopped...General


  1. Welshie

    Welshie Member

    I have a new ish (6 weeks or so) Moto X running 4.4 Kit Kat on Verizon.

    Yesterday I went to go into my Contacts App (it's called People) and I get the error message "Unfortunately Contacts has stopped" and the app shuts down. This is the default contacts app that comes with the phone. I'm guessing that an app that I have downloaded has caused a conflict of some kind but I was wondering if anyone could help me with this as I really don't want to factory reset the phone and install all the apps all over again. I'd be more than happy to upgrade to a different app for managing my contacts if someone can recommend a good app and if they feel this would also fix the problem.

    I can see my contacts from other apps. Example, if I want to make a call I can start entering a person's name and it will show all the matching contacts. Same if I want to send a text. It's just the "People" program itself that shuts down with the error if I try to use it.

    Any help....please???

    Advertisement
    :
  2. Thom

    Thom Premium Guide Member Guide

    Try the following on the order listed ...

    Re-boot your phone (power off/power on).

    If you got to KK by upgrading from JB ... did you do a Factory Data Reset after the upgrade?

    Clear the Data Cache Partition. It will only remove temporary data.

    Try running in Safe Mode (disabling all apps you added without uninstalling them). If the problem stops it is caused by an app that you added.

    ... Thom
    Welshie and BRAINZ2013 like this.
  3. BRAINZ2013

    BRAINZ2013 Well-Known Member Contributor

    I don't think its a fix for that . you can try and resynchronize the Google account so it can refresh the contacts. Other than that . old data and new data don't mix . the apks are in your Google playstore and if you look at the section all apks these apks will be there.
    Welshie likes this.
  4. Welshie

    Welshie Member

    Hi Thom,

    I didn't upgrade to KK, this was how I bought it. I will try safe mode and let you know.
  5. Welshie

    Welshie Member

    I ran the phone in safe mode and the program worked. I restarted it in regular (non-safe mode) and now it works. I have a feeling I'll see this issue again, but as of right now, it's working again. Thanks everyone for your help.
  6. Thom

    Thom Premium Guide Member Guide

    It might a corrupted data cache partition that is currently "healed". I suggest that you "wipe cache partition" deleting all temporary data and not impacting any app you installed or data you saved.

    I do a "wipe cache partition" once a week.

    ... Thom
Loading...

Share This Page