1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

"Unfortunately Launcher (and everything else) has stoppedSupport


  1. Gelinas23

    Gelinas23 New Member

    Hi everyone,

    My apologies for the length of the post, but I wanted to make sure I provided all the details so you get the full picture.

    I'm using a Nexus S [GT-i9020A], The phone is stock with no modifications or rooting done to it. I am running Android version 4.1.1. -- this is the latest OTA version offered by my provider (Telus, in Vancouver, BC, Canada).


    When i power up my phone, I see my background image, but no apps, and I immediately get the message "Unfortunately, launcher has stopped" followed by a pop-up message that allows me to choose "Report" or "OK". If I choose "OK", the same "Unfortunately, launcher has stopped." message appears. This happens repeatedly. (If I choose "Report", an error message pops up telling me that the Feedback app has also stopped.)

    I cannot interact with the phone except for pressing buttons on the error messages, swiping notifications, and the options shown when holding down the Power button (ie. shut down, airplane mode or mute the phone). The volume button also works.

    I have attempted to access settings but no success, except when I swipe down to access Notifications and hit the Settings key -- This has also been unsuccessful, because as soon as the Settings opens, I receive a popup message that says it as also "stopped." Thus, I cannot clear any caches, or uninstall any apps.

    Incoming calls have ringtone and show Caller ID's but I cannot answer because the buttons do not respond. Same thing with incoming text messages. Notifications appear in the notifications bar, but if I select them when I swipe down, the corresponding app "stops".

    I have tried accessing the SD card via USB, but I cannot turn on USB storage because it is interrupted by a "stopped" popup message.

    I have tried rebooting in Recovery mode, but all I get is picture of an android with its chest open and a red triangle with an exclamation mark inside of it. Nothing happens, and the phone reboots as if I had just powered it up, bringing me the normal screen as first described above.

    I have tried removing the battery and rebooting.

    Basically I have tried combinations of all of this my phone seems to be in a cycle of popups, telling me that everything has "stopped" while my background image laughs at me.

    The phone warranty has expired, and I am not opposed to rooting or installing a custom mod.

    I am at my wits end, any suggestions?!

    Advertisement
    :
  2. Gelinas23

    Gelinas23 New Member

    OK, all fixed. For those of you who care: Used Wug's Nexus Tool Kit, manually unlocked the phone using CMD screen and from there was able to flash a new rom. Was unable to save any data, but at least the phone is working again.
  3. spellitout

    spellitout New Member

    i am having the exact same problem if you could please explain to me how you fixed your phone i would greatly appreciate it please get back to me soon

    Thank you
  4. seunkoya1

    seunkoya1 New Member

    Hello, I also have the same problem, could you outline the steps you took to resolve this? Thanks.
  5. jhawkkw

    jhawkkw Chinchillin' Moderator

    The OP fixed his Nexus by flashing the factory image through Wug's Nexus Toolki: http://www.wugfresh.com/nrt/

    This fairly automated tool helps you set up your drivers, unlock your bootloader, root, and flash the factory image taking most of the dirty work out of your hands.
Loading...

Share This Page