Unfortunately maps has stopped working errorSupport


  1. Luke C

    Luke C Member

    Anyone else getting a notification saying that the maps has stopped working, and does anyone know how to fix this problem, my note 2 is on stock software ?

    Edit: Dammit, Tried clearing maps cache and data to no avail. my note 2 freezed for a good 5 seconds then displayed this, again :
    [​IMG]

    Advertisement
    :
  2. evohicks

    evohicks Well-Known Member

    Hi, for any errors my 1st port of call is usually settings/applications then find the app and clear data. Try that 1st.
  3. Luke C

    Luke C Member

    Thanks, but that didn't work :(
  4. SamMax

    SamMax Well-Known Member

    Do a battery pull. This is android so things like this will occasionally happen.
  5. Luke C

    Luke C Member

    Ok, thanks. If this fixes the problem, i.e no errors after a while i'll come back and thank your post.

    - Thanks
  6. ella2694

    ella2694 New Member

    Hi i am having the same problem. Can someone please clarify if a battery pull is just taking the battery out and putting it back again as i tried that with no success.
  7. sloppyseconds

    sloppyseconds New Member

    Same on note 2 often any solution found?
  8. Bodestone

    Bodestone Well-Known Member

    You really want to properly turn the phone off before pulling the battery. Doing so drains the small amount of persistent memory. Leave the battery out for a few seconds, pop it in and clear the phone.

    If Maps continuously gives this error on an un-modded device then there is either an issue with the latest version of Maps for that phone or with some local data it is trying to load. When it stops working you get the option to report the issue helping to speed a fix.
  9. JJ80

    JJ80 New Member

    Was there a fix for this problem? Facing the same problem on my S3 now with the screen freezing every minute!
  10. LYTE

    LYTE Member

    upping
    been a problem from day one til now with me
  11. LYTE

    LYTE Member

    havent had the problem since I followed what I posted...
  12. cdf3

    cdf3 Well-Known Member

    What fix did you post?
    I clicked on your previous post, but the link was a Slick Rick video.

    I had the Maps Has Stopped Working issue and it was driving me nuts. I would be using an app, phone would freeze up for about 4 seconds or so, then I would get the pop up message.
    I also got the Settings Has Stopped Working a few times while looking through the settings of the phone.
    I ended up doing a Factory Reset, and so far the issue has not surfaced so far.

    I was also using a 3rd party launcher. After the Factory Reset I decided to use the TouchWiz launcher to see if it makes a difference.

    Those that were having the issues, are you using a 3rd party launcher?
  13. whitecollar

    whitecollar Clericus Geekicus VIP Member

    I hate to risk being off-topic, because I don't use Maps that much but I want to make sure that none of you that is having freezes has the ATT Voicemail Viewer installed. My GN2 was freezing and rebooting over and over. Now never. I uninstalled the Att Voicemail viewer app.
  14. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    I would also suggest trying another GPS app to see if it is Maps causing the issue or the phone, I don't have the N2 but does it allow you to uninstall Maps if your not rooted, if it does I would uninstall and then reinstall the app and see if that works. Just a thought.
  15. cdf3

    cdf3 Well-Known Member

    I'm on Verizon
  16. cdf3

    cdf3 Well-Known Member

    Maps is a system app on the Note 2 and can't be unistalled.
  17. arashi

    arashi New Member

    Hi guys, I don't have a note 2 but I stumbled across this thread while looking for a solution to this problem and I wanted to let you guys know that I'm on a GS3 and it started happening after one of my most recent OTA updates. I can't figure out what the problem is - but my husband has the same phone, bought within the same few weeks, and it didn't happen to him. So I am unsure if it was a thing where files may have corrupted in an OTA update, or what. I can not find the root cause, or a solution.

    I have powered down my device and removed the battery-- that did not solve my problem.
  18. cdf3

    cdf3 Well-Known Member

    I was getting Maps Has Stopped Working errors at first. I later started getting Settings Has Stopped Working errors. As much as I hated to, I ended up doing a factory reset. I haven't had the problem since.
Loading...

Share This Page