Unfortunately, Market has stopped... This just started today for me...Support


Last Updated:

  1. Connectz

    Connectz Well-Known Member This Topic's Starter

    Joined:
    Jul 21, 2010
    Messages:
    353
    Likes Received:
    33
    I keep getting an error that says "Unfortunatley Market has stopped" it happens quite frequently now. Anyone else get this and know what the fix is?
     

    Advertisement
  2. The_Chief

    The_Chief Accept no imitations! Moderator

    Joined:
    Nov 17, 2009
    Messages:
    10,959
    Likes Received:
    8,797
    I just browsed the Market and bought an app. Perhaps it's a local outage or a connectivity issue. Or did you try rebooting and trying again?
     
  3. Connectz

    Connectz Well-Known Member This Topic's Starter

    Joined:
    Jul 21, 2010
    Messages:
    353
    Likes Received:
    33
    Yes I cleared the cache and restarted. Still happens sporadically.
     
  4. syntrix

    syntrix Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    2,418
    Likes Received:
    303
    Rom or mods? Installed any "questionable apps lately", do you have root?

    This probably won't help, but just some questions to get in maybe the right direction.
     
  5. asray85

    asray85 New Member

    Joined:
    Mar 2, 2012
    Messages:
    1
    Likes Received:
    0
    I have the same issue, except it happens every time I try to download an app on the galaxy nexus on the fido network. To do a temp bypass I would go into settings>apps>market and select uninstall updates.

    I would go back in to market and I'm able to download one app before I start getting the "unfortunately, market has stopped..." prompt.

    Hope this helps reduce the frustration!
     
  6. MrPeaches

    MrPeaches New Member

    Joined:
    Mar 2, 2012
    Messages:
    1
    Likes Received:
    0
    Same thing with me, I can temporarily do it. Basically what I've learned is when you bring it back to factory settings, it works fine. But by the time you've made that 1 download, it updates back to 3.4.4. Essentially, 3.4.4 must be a problem on some androids clearly. I know it had been for me, as soon as I got my Galaxy Nexus updated this morning, I tried downloading, but I would get that error that is being discussed, it's very frustrating, even with the "partial" fix.
     
  7. stephofthedead

    stephofthedead Member

    Joined:
    Mar 3, 2012
    Messages:
    5
    Likes Received:
    0
    downgrading to 3.3.12 worked. thanks!
    smsung galaxy nexus
     
  8. cheatah22

    cheatah22 New Member

    Joined:
    Mar 4, 2012
    Messages:
    1
    Likes Received:
    0
    Downgrading to 3.3.12 temporarily works, for like 1 app. Then market auto-updates itself to 3.4.4 again and then it crashes, again. There is a problem with 3.4.4 and there seems to be no non-rooted way to solve this. It bothers me that someone is forcing a broken unwanted 'upgrade' on my system.
     
  9. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ Guide

    Joined:
    Oct 5, 2011
    Messages:
    5,532
    Likes Received:
    4,292
    Try going into manage applications and clear market data/cache
    Also do this with Google services framework...
     
  10. vandyman

    vandyman Well-Known Member

    Joined:
    Sep 9, 2011
    Messages:
    1,209
    Likes Received:
    730
    Is these first one time posts for real or does someone have a multiple personality issue? :rolleyes:
     
  11. stephofthedead

    stephofthedead Member

    Joined:
    Mar 3, 2012
    Messages:
    5
    Likes Received:
    0
    For real ;o)
    I am new to android and this problem is quite annoying. Like cheatah mentioned, downgrading to the previous version fixes the problem temporarily. Still trying to figure out what is the cause of the problem
     
  12. stephofthedead

    stephofthedead Member

    Joined:
    Mar 3, 2012
    Messages:
    5
    Likes Received:
    0
  13. thegreatjman

    thegreatjman New Member

    Joined:
    Mar 8, 2012
    Messages:
    2
    Likes Received:
    0
    Problem is fixed now! Canada GNEX user here...download the new google play market and it will wotk! About time!
     

Share This Page

Loading...