unfortunatly security setting has stoppedSupport


Last Updated:

  1. charak

    charak New Member This Topic's Starter

    Joined:
    Feb 1, 2013
    Messages:
    1
    Likes Received:
    0
    When I try to open security in Setting I have this message: unfortunatly security setting has stopped. I am rooted....do I have to make a reset??:(
     

    Advertisement
  2. kalaster

    kalaster Well-Known Member

    Joined:
    Apr 8, 2012
    Messages:
    291
    Likes Received:
    35
    I was just about to make a thread about this, I'm getting the same error and I need to add a lock pattern to keep my weird coworker out of my phone.
     
  3. kalaster

    kalaster Well-Known Member

    Joined:
    Apr 8, 2012
    Messages:
    291
    Likes Received:
    35
    Bump.
     
  4. desarenezitic

    desarenezitic Well-Known Member

    Joined:
    Apr 3, 2012
    Messages:
    190
    Likes Received:
    17
    Presume you tried a reboot, clearing caches, dalvik etc? Are you running stock rooted or custom ROM? Info might help someone help you.
     
  5. kalaster

    kalaster Well-Known Member

    Joined:
    Apr 8, 2012
    Messages:
    291
    Likes Received:
    35
    I for one am using the stock ROM, and it is rooted. I have tried wiping cache and dalvik cache. Whenever I try to open the security settings, the entire settings will force close and tell me the security settings have stopped working. I did a factory reset last week to fix a signal issue, but only noticed this a few days ago.
     

Share This Page

Loading...