1. Are you ready for the Galaxy S20? Here is everything we know so far!

Unhide contacts

Discussion in 'Android Devices' started by flatlined, Jun 21, 2012.

  1. flatlined

    flatlined Lurker
    Thread Starter

    Hi all. Could anyone please tell me how to unhide contacts on the SGS3? I accidentally 'deleted' a Facebook contact, well it said I could only hide contacts from read-only accounts, and now I have no idea how to unhide it.
    Thanks in advance.

     


  2. Best Answer:
    Post #5 by flatlined, Jun 22, 2012 (1 points)

    1. Download the Forums for Android™ app!


      Download

       
  3. SUroot

    SUroot Extreme Android User

    Contacts are visible or hidden via Menu > Contacts to display
     
  4. flatlined

    flatlined Lurker
    Thread Starter

    Even when I only select my Facebook contacts to display, those that I had previously deleted/hidden, remains hidden. From what I've gathered on the forums regarding other Android devices, there is an option to toggle hidden contacts on and off, but I can't seem to find it. Even when I add a new contact on Facebook, they don't seem to appear on my S3's contact list.
     
  5. SUroot

    SUroot Extreme Android User

    Maybe sync is off in accounts and sync? Or maybe you're not showing contacts without phone numbers. All the settings are there, now you need to apply logic
     
    jaymzway likes this.
  6. flatlined

    flatlined Lurker
    Thread Starter

    Under contact settings -> contacts to display option I've tried enabling only Facebook contacts, customized list as well as all contacts. Still not seeing Facebook contacts that I've deleted/hidden from my phone contacts.

    Under contact settings, 'only contacts with phones' toggle is unchecked.

    Under phone settings -> accounts and sync -> facebook (app), sync contacts is checked.

    Under facebook (app) settings -> sync contacts, sync all is checked.

    Adding a new friend on facebook shows up on the phone contacts, but adding a new phone contact who I am already friends with on facebook (but had previously deleted/hidden the facebook contact on the phone) does not bring back said facebook account.

    Even if there is no option to 'unhide' the contacts, is there a way to add a new facebook contact via the phonebook (perhaps linking straight to the contact's facebook url?).
     
  7. SUroot

    SUroot Extreme Android User

    No.


    You can't have deleted any Facebook contacts as that is not possible. Are the rest of your contacts Google?

    You should sign out of Facebook which will remove all Facebook contacts. If you have Google left (not phone) you can try clearing data on contacts storage via manage applications.


    Before that maybe download go contacts from the market as this has it's own views. This should tell us whether its on the phone or not
     
    jaymzway and flatlined like this.
  8. flatlined

    flatlined Lurker
    Thread Starter

    Yeah when I said 'deleted/hidden' I meant they were removed from my phone's contact list. The phone said 'contacts from read-only lists (Facebook, Google, etc) cannot be deleted but will be hidden from my contact list'.

    Signing out of Facebook, re-signing in and resyncing seems to have done the trick. Got all my contacts again but have to re-join them cos the linking messed up. Oh well, small matter.

    Thanks for all the help SUroot. Would've been great if the SGS3 had an actual dedicated toggle to hide/unhide contacts like they do in some other Android phones. Just a little surprised this feature wasn't included.
     
  9. SUroot

    SUroot Extreme Android User

    The feature is there. You just have to initiate it through the contacts to display menu instead.
     
  10. wolfnov67

    wolfnov67 Lurker

    hi .. am having kinda the same issue ..

    i added a new contact to the phone book that is synced with gmail .. the same contact is also on whatsapp application .. after i deleted that contact it said contact info will be hidden due to other accounts ..
    from settings when i selected show contacts from whatsapp only the name was not there ..
    i subsequently readded that contact but now it doesnt show as having a whatsapp account but through the whatsapp contact list it shows ..
    any ideas? ..
    just another note, when opening the contacts information through the contact list it doesnt even show in the connections like the others as having a whatsapp

     
  11. mnmshorty

    mnmshorty Lurker

    Where is this feature?
     
  12. lotharone

    lotharone Lurker

    Hi there!

    I actually registered here only to contribute with the solution I found (by myself because google didn't worked at all...):

    1.- Go to Facebook app.
    2.- Tap the "config button" (the three vertical dots button)
    3.- Tap "configuration" (in spanish it's "Configuraci
     
  13. KolorIjo

    KolorIjo Lurker

    Hi,

    I had the same problem. What you need to do:
    1. Go to "accounts and sync"
    2. Click your whatsapp account and remove your whatsapp account (do not go to whatsapp application and delete your account from there!)
    3. You should not be able to remove your whatsapp account from there, but that's fine because that's not the point.
    4. Go to your whatsapp application and refresh your contact list.
    5. Go back to your phone contact, go to contact display and check whatsapp contact.
    6. Your hidden whatsapp contacts should be back there in the phone contact list.

    Cheers...
     
    10secsofsummer likes this.
  14. Firepac

    Firepac Lurker

    Actually no it isn't. In the "Contacts to display" setting, under "Customized list" and under your facebook account you only have the option to check or uncheck "All contacts." There is no option to allow you to hide or unhide specific facebook contacts.
     
  15. Traviesa420

    Traviesa420 Lurker

    I have done everything you all said to do. All I want to do is be able to hide a contact in its entirety.It is only a phone contact. Is it possible?
     
  16. Tyoka1960

    Tyoka1960 Lurker

    I called Verizon and found out how to unhide facebook contacts on my phone (Motorola Razr M).
    1) Go into Facebook
    2) go to Settings
    3) select Sync Contacts
    4) choose Sync all
    5) Log OFF of Facebook
    When you log back on to Facebook, all your FB contacts should appear in your contact/people list.

    If you end up with duplicate entries (one you entered and one from FB) you can join them by opening your contact, choosing edit, then the menu will have the option to "join", and will even suggest entries to join.
    Hope this helps.

    p.s. If you want to hide FB (or other) contacts, open the contact and choose delete. You will get a message that you cannot delete readonly contacts, and asks if you want to hide them.
     
  17. sarahghanem

    sarahghanem Lurker

    How to unhide contacts
     
  18. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator

    Hello and welcome sarahghanem:)

    Have any of the above solutions helped?
     
  19. the_new_mr

    the_new_mr Lurker

    This worked a treat for me. Thanks!

    I registered on here especially to say thanks and let others know this works.
     

  20. Hey I tried this and it worked!! I so badly wanted this!! Thank you so much!! I made this account only to thank you!!
     
  21. beherat

    beherat Lurker

    When I remove WhataApp from the "accounts and sync, it says "Removing this account will delete all of its messages, contacts and other data from the phone!". Will this happen actually? I am scared...
     
  22. jaymzway

    jaymzway Android Enthusiast

    :) I'AM SENDING BIG THANK YOU! :)


    Thank You !
    DEV"S,MOD'S,GUIDES,MEMEBER'S


    I have only one question don't these phones come with a user manual???? ;) hmmmmm.. just asking..
     
  23. Matias Rivero

    Matias Rivero Lurker

    HTML:
    1. 1.- Go to Facebook app.
    2. 2.- Tap the "config button" (the three vertical dots button)
    3. 3.- Tap "configuration" (in spanish it's "Configuraci
     
    jaymzway likes this.
  24. jaymzway

    jaymzway Android Enthusiast

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...