Uninstalled a system app but it still shows as installed?

Last Updated:

  1. Juxxize

    Juxxize Active Member

    <<<warning stupid person<< Hello, I have samsung galaxy y and as you all it has a small internal memory so I rooted it and moved my apps to the sd card using titanium backup the only apps left on the phone internal memory were system apps and security app user apps I installed like avest.
    Any way my issue is that my amount of free internal memory was still quite small so I looked on google play for my system apps like 'youtube, google maps etc' and I decided to uninstall them using titanium backup and then reinstall them via google play then they would be classed as user apps not system apps and I could transfer them to the sd card, again using titanium backup.
    I was a little worried that this all seemed too easy so I only did one app to test it out ( you tube) I uninstalled youtube with titanium backup then reinstalled youtube via google play store and at 1st it all seemed ok and worked out fine and I moved the newly installed youtube app to my sd card using titanium back and it worked / funchioned as it should and I'd freed up internal memory , but I wanted to check it was correctly working before I did it with my other system apps like google maps etc so I rebooted my phone and that's when it all went wrong.
    On reboot my youtube app had disappeared if so I went to google play to try and reinstall it this is where things get alittle bit od. On google play store on my phone it shows as not installed BUT if I visit google play store via my computer it shows that the you tube app is still installed and is still a system app?? so I tried to reinstall it via my phone / google play store but although it seems to install ok every time I open it it force closes.
    I know it is possible to uninstall system apps then reinstall ( if they are available ) via google play store so they become a user apps and not a system app so hence can be moved to the sd card via titanium backup, so I know it's possible but I don't know where I've gone wrong .
    I don't want to do anything else untill I've taken some advice from you guys regarding the issue so any advice would be great, by the way I'm total 'noob ' I think that's what people call someone who new to having a rooted phone and I have no idea what flash roms or anything like that is (but in saying I'm keen to learn) I only rooted my phone to free up internal memory as the galaxy y has next to none and alot of bloatware.
    thanks in advance guys.

  2. Juxxize

    Juxxize Active Member

    hello out there :) has anybody else had this issue as an uninstalled system app still showing as installed?
  3. DragonSlayer95

    DragonSlayer95 Resident Air Bender Moderator

    I've actually had the same problem with Google Play & movies, it's successfully installed but if you "upgrade" all it does is reinstall. Haven't found a work around for this yet.

    Sent From My HTC Evo 3D Using TapaTalk 2
    Juxxize likes this.
  4. Juxxize

    Juxxize Active Member

    thanks for your reply, I've looked all over the internet for a solution to this issue>>
    ( uninstalled system apps still showing as installed system apps on a rooted phone)
    <<< because you'd think it would be a common problem after rooting especially on the galaxy y because it comes with so much unnecessary bloatware and the bloatware is the reason why I rooted my phone because there was so much bloatware I couldn't do anything with the phone , very annoying.

Share This Page