Root Universal HBoot Security Off (S-OFF) for Use After Visionary Method & Loading Custom ROMs

Discussion in 'Android Devices' started by UBRocked, Nov 16, 2010.

  1. UBRocked

    UBRocked VZW Nexus Please!!!
    VIP Member
    333

    Jan 31, 2010
    4,335
    1,563
    333
    Ohio

    Advertisement

  2. Slug

    Slug Check six!
    Moderator
    2,043

    Aug 1, 2009
    20,551
    16,967
    2,043
    Male
    Mobile phone retail
    Inverness, UK
    In case anyone is wondering, yes it works.

    I used the same procedures with my Desire Z and the process was uneventful. Currently running Paul O'Brien's MCRr1 and in love with Sense all over again. :D
     
  3. boriquajake

    boriquajake New Member
    5

    Jul 27, 2010
    3
    0
    5
    First off, I know that any problems I am experiencing are my fault. Nobody put a gun to my head and made me try to root my G2. I am not whining, (well, I hope I'm not) but I would like some help. :)

    I watched the video and followed the instructions here:

    How To: Gain Permanent Root and S-OFF on the T-Mobile G2 / HTC Vision | TheUnlockr

    All seemed to go really well. Everything was exactly as it should be as best as I could tell until step 9. At that point when I attempted to boot into the HBoot screen the standard Tmobile screen came up after the HTC logo. Then no matter what I tried the VISIONAry program comes up and says it is attempting to root. Then it just hangs there forever and ever. I have let it sit for hours, I have removed the battery and put it back. At this point, my phone is in paperweight mode and I am too dumb to fix it.

    HELP!!!!

    please :thinking: :(
     
  4. Slug

    Slug Check six!
    Moderator
    2,043

    Aug 1, 2009
    20,551
    16,967
    2,043
    Male
    Mobile phone retail
    Inverness, UK
    With the handset powered off, holding VOL DOWN and pressing POWER doesn't take you to the bootloader screen?
     
  5. boriquajake

    boriquajake New Member
    5

    Jul 27, 2010
    3
    0
    5
    Well, I was able to get out of hanging Visionary hell. After removing the battery and booting up I was able to get into settings and disable USB debugging before it Visonary could start again. Then I noticed that I had two versions of Visionary installed on the phone. I wonder if that is what caused the issue in first place.

    I also wonder if permroot would have worked just fine had I been smart enough to boot up holding down the right keys! :eek: I was trying to do it the way I did with my Motorola Cliq. Thanks for the help, moderator!
     
  6. Slug

    Slug Check six!
    Moderator
    2,043

    Aug 1, 2009
    20,551
    16,967
    2,043
    Male
    Mobile phone retail
    Inverness, UK
    You're very welcome - that's what we're all here for. It sounds like you found your own escape route though, so well done. :)

    So what's the state-of-play right now? Do you have perm root and S-OFF?
     
Tags:

Share This Page

Loading...