Unlink Gmail contacts and Eris address book?General


Last Updated:

  1. sharkethic86

    sharkethic86 New Member This Topic's Starter

    Joined:
    Mar 21, 2010
    Messages:
    2
    Likes Received:
    0
    I'm sure plenty of people have wanted to the same as I am asking but I'm not sure how to handle it.. Basically I do NOT want a contact to pop up into my address book on my Droid Eris every time I email someone new. I understand the convenience of having the two contact lists linked but on the other hand the option not to have them together must be available. Help please!
     

    Advertisement
  2. OfTheDamned

    OfTheDamned The Friendly Undead VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    9,691
    Likes Received:
    8,364
    I know it can be done very easily when you are running 2.1. Simply go into people, hit menu , hit view and uncheck Show auto gmail contacts.

    Unfortunately I can't remember how to do it in 1.5 or if it is possible.
     
  3. sharkethic86

    sharkethic86 New Member This Topic's Starter

    Joined:
    Mar 21, 2010
    Messages:
    2
    Likes Received:
    0
    i actually see how to do it in 1.5, just gotta choose to display only phone contacts and not google contacts, however i've already imported all my contacts and now they are google contacts and i can't figure out how to edit them to be phone contacts and it's gonna be very tedious to reenter every person in my phone as a new created "phone contact", ugh.
     
  4. doogald

    doogald Guides Guide

    Joined:
    Jan 7, 2010
    Messages:
    6,620
    Likes Received:
    1,896
    In the People app, go to the third icon along the bottom - which is "Groups". From there, press Menu, Sync Groups, and uncheck "Sync all contacts".
     
  5. oppendroid

    oppendroid Well-Known Member

    Joined:
    Mar 14, 2010
    Messages:
    127
    Likes Received:
    18
    I took doogald's advice one step further and created an Eris Contacts group in my Google contacts. Then I added only the people I wanted to appear on my Eris. Went back to the Eris in the People app and ONLY synced the Eris Contacts group. It worked great.
     
  6. hagbardceline

    hagbardceline Active Member

    Joined:
    Feb 24, 2010
    Messages:
    28
    Likes Received:
    2
    I don't have the Sync Menu under groups in People

    I have every contact in the known universe currently syncing to my phone and it is driving me crazy

    How do I fix to just sync my contacts from gmail or just display people with tel # in Phone app

    What can I do to get the Sync options back?
     
  7. oppendroid

    oppendroid Well-Known Member

    Joined:
    Mar 14, 2010
    Messages:
    127
    Likes Received:
    18
    Here are the steps I took:

    1. On my computer, in Google Mail, I created a group titled Eris Contacts.

    2. I added all the people I want to show up on my Eris to this group.

    3. On my Eris, I opened the People application which I have as an icon on my home page.
    Alternatively, from the home screen, click Phone, press the Menu button, then select People.

    4. In the contact list, at the bottom, select the group icon (three people together).

    5. Press the Menu button.

    6. Select Sync groups.

    7. Uncheck everything except Eris Contacts.

    8. Click Save.

    **I have only had my Eris a couple of weeks so I don't know too much about it yet, this information worked for me, I hope it helps!**
     
  8. cormie

    cormie Member

    Joined:
    Apr 26, 2010
    Messages:
    17
    Likes Received:
    1
    Hi,
    I have the same problem with my HTC desire. Have been trying to resolve it for days now with no luck.

    The problem is that I have NO "Sync Group" option under the "People" app group tab, all I have is "add group" or "delete group".

    There's a more detailed thread on it here: Sync ONE GROUP of contacts only with android (HTC Desire) - Android Forums with all avenues exhausted.

    As you can see, I'm at a dead end at the moment and would appreciate any help whatsoever :(
     
  9. mgreen24

    mgreen24 Member

    Joined:
    Mar 25, 2010
    Messages:
    15
    Likes Received:
    1
    oppendroid's method is correct for 1.5, but you can also use the My Contacts group which is built into Gmail:

    Gmail, by default, will automatically add anyone you email to your contact list (whether you email them from a computer or your phone).

    If you do NOT want people automatically added, you use the "My Contacts" function in Gmail (on the computer) and set it to not add people automatically. Then on your phone, in the people app, slide over to groups, etc etc (see oppendroid's post).
     
  10. les017

    les017 Active Member

    Joined:
    Nov 17, 2009
    Messages:
    41
    Likes Received:
    0
    Same here for my wife's Eris. She did have this option under 1.5 but now with 2.1 she's in the same boat. Going to Verizon store tomorrow, as this is starting to sound like a possible bad unit issue. I see others have had similar issue, but most don't. Also we did factory reset and although this DID make the phone snappier it did not resolve the Contacts issue. Sounds like some do, some don't.

    sigh.....
     

Share This Page

Loading...