Unlock SecurityGeneral


Last Updated:

  1. cash2141

    cash2141 Member This Topic's Starter

    Joined:
    May 6, 2010
    Messages:
    10
    Likes Received:
    0
    how can i shut off the password to unlock the phone. With 1.5 the patter wasn't as annoying as having to type a password everytime my phone sleeps and then i want to do something and have to type a password everytime.

    Can i shut this off. i can't find it under security settings.
     

    Advertisement
  2. pkopalek

    pkopalek Well-Known Member

    Joined:
    Dec 19, 2009
    Messages:
    837
    Likes Received:
    117
    Under Security settings, uncheck the box that says 'Require pattern.'
     
  3. cash2141

    cash2141 Member This Topic's Starter

    Joined:
    May 6, 2010
    Messages:
    10
    Likes Received:
    0
    sorry, i wasnt clear. i am now on 2.1 and i don't see a patter option, it's only typing a password. but i would prefer to not have to do this, is there a way to shut off the password? i don't see a box that allows me to check/uncheck required password like in 1.5.

    Thanks
     
  4. buff12db

    buff12db Well-Known Member

    Joined:
    Dec 19, 2009
    Messages:
    188
    Likes Received:
    12
    Are you using a corporate Microsoft Exchange account on your phone? Some of these corporate accounts will require you to enter a password every time you unlock your phone as a corporate security measure.
    I'm not sure how to fix this, but I remember reading that you may be able to change the settings in your Microsoft Exchange account to not require it.
     
    cash2141 likes this.
  5. ericDylan

    ericDylan Well-Known Member

    Joined:
    Dec 14, 2009
    Messages:
    618
    Likes Received:
    34
    that is weird ... i have 2.1.3 on my phone and i would rather a password than a pattern because passwords are more secure but for me i only have the pattern option... are you sure you are in the right menu and dont have any apps that might change stuff like that such as lock 2.0?
     
  6. cash2141

    cash2141 Member This Topic's Starter

    Joined:
    May 6, 2010
    Messages:
    10
    Likes Received:
    0
    i did see that if i want to sync my exchange acct it required me to have a pw. i thought this was a HTC thing, not a Microsoft thing. But that makes sense.
     
  7. Praetorian

    Praetorian Well-Known Member

    Joined:
    May 11, 2010
    Messages:
    180
    Likes Received:
    23
    This is because your connected to an exchange 2007 server with this policy set. If you download the app lockpicker it will remove the password screen. I don't recommend keeping the service running all the time though. I found that it slowed down my Eris quite a bit. Even if you deactivate the service right away my phone would still not lock when it went to sleep. Hope this helps.
     
    rickvan67 and cash2141 like this.
  8. rickvan67

    rickvan67 New Member

    Joined:
    May 21, 2010
    Messages:
    3
    Likes Received:
    0
    When I started lockpicker it worked great disabling the password lock; however, when I stopped the service the phone went right back to requiring the unlock password. I'm going to just let it run in the background and see if it kills my battery. Great app though, hope it works.
     
  9. Praetorian

    Praetorian Well-Known Member

    Joined:
    May 11, 2010
    Messages:
    180
    Likes Received:
    23
    I ended up just resetting my phone and just leaving the password on there. With the amount of personal and banking information I keep on my phone I found myself wanting the extra security even with the inconvenance.
     

Share This Page

Loading...