1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

unlocked an rooted atrix 4g wont go past start screen


Last Updated:

  1. mwelch

    mwelch New Member This Topic's Starter

    Joined:
    Jan 12, 2012
    Messages:
    1
    Likes Received:
    0
    i unlocked it an rooted it..then installed darkside..worked fine...then tried to install kernals. an now the moto start up screen appers then goes to the dark side logo screen..then turns off..i have to take the battery out an put back in to restart it but does same thing over..it will charge though..what did i do thats causing this an how do i fix it..pls help me i would greatly give thanks....now it stayed on the loading darkside logo an just keeps on loading never going to home screen
     

    Advertisement
  2. chowmailap

    chowmailap Well-Known Member

    Joined:
    May 3, 2011
    Messages:
    140
    Likes Received:
    7

    Ugh. I just unlocked my atrix, wanting to install a rom and things like this worry me.
     
  3. dcben09

    dcben09 New Member

    Joined:
    Feb 22, 2012
    Messages:
    3
    Likes Received:
    0
    The same thing happened to me! I installed darkside, my friend accidently tried to install the system update from AT&T, and I havent been able to start my phone since. It has something to do with the Darkside Rom. Has to be. If anyone can find a fix, please let me know!
     

Share This Page

Loading...