Unlocked Cliq on ATT text message problemSupport


Last Updated:

  1. bikerpilot

    bikerpilot New Member This Topic's Starter

    Joined:
    Dec 3, 2009
    Messages:
    2
    Likes Received:
    0
    I am using an unlocked Cliq on AT&T network. All my data works fine, but I'm having trouble with text messages. Normal texts come and go fine it seems, but I'm unable to send picture messages. I assume I'm also unable to receive picture messages, though I haven't specifically tested that. The bigger problem is a random text I keep getting. It comes from 11-216-116-11, and always says the same thing, "error invalid number please re-send using a valid 10 digit mobile number or valid short code." They always come in threes, and I always get them when I reboot the phone or sometimes they come randomly. Can anybody help with these issues?
     

    Advertisement
  2. NvrStsfyd

    NvrStsfyd Member

    Joined:
    Jan 19, 2010
    Messages:
    6
    Likes Received:
    0
    11-216-116-11 I think is t-mobile my faves trying to make contact with t -mobile - Everyone that unlocked the cliq and is using it on another network gets that mesage. As for data It took me 2 weeks to get the settings right and here they are MMS WORKS!

    AT&T -

    Internet SettingsMMS SettingsAPN: wap.cingular
    Proxy: [Leave Blank]
    Port: [Leave Blank]
    Username: WAP@CINGULARGPRS.COM
    Password: CINGULAR1
    Server: [Leave Blank]MMSC: http://mmsc.cingular.com
    MMS Proxy: wireless.cingular.com
    MMS Port: 80
    MMS Protocol: [Leave Blank]
    MCC: 310
    MNC: 410
     
  3. bikerpilot

    bikerpilot New Member This Topic's Starter

    Joined:
    Dec 3, 2009
    Messages:
    2
    Likes Received:
    0
    My data and MMS worked right away, except for picture messages. Will those settings enable picture messages?

    So I take it there's no way to disable the my faves or block messages from that particular number, eh? It's burning all my messages!
     
  4. NvrStsfyd

    NvrStsfyd Member

    Joined:
    Jan 19, 2010
    Messages:
    6
    Likes Received:
    0
    With those settings Picture messages outgoing WORK! - As for the # Problem I only get it about 5 times everytime I restart the phone. After the 5th it stops . I have'nt confirmed that it is the my faves app doing it but it sure is a highly probable app that would do this.

    I have nt rooted my Cliq Yet and probably won't, but if yours is make sure to delete all that T-mOBo CRAP and see what happens!
     
  5. deryn

    deryn Well-Known Member

    Joined:
    Oct 16, 2009
    Messages:
    120
    Likes Received:
    1
    How did you unlock your Cliq? I wanna unlock mine
     
  6. carrickbay

    carrickbay New Member

    Joined:
    Jan 18, 2010
    Messages:
    1
    Likes Received:
    0
    Hi all.
    Hey mate thanks for sharing this useful post with us.
    Its really helpful.
     
  7. NvrStsfyd

    NvrStsfyd Member

    Joined:
    Jan 19, 2010
    Messages:
    6
    Likes Received:
    0
    I unlocked mine through EBAY seller ID- QUIKUNLOCK - just give em your ImEI # and they give you the code ..... Insert non provier SIM and it asks you to enter code , enter the magic digits and your IN......
     
  8. robbhein115

    robbhein115 New Member

    Joined:
    Jun 28, 2010
    Messages:
    2
    Likes Received:
    0
    I just got my Moto Cliq unlocked and i am using it on at&t and the only problem im having is figuring out where to change the settings...can anyone tell me exactly where to go...just got rid of my iphone 3g...kinda new. haha
     
  9. toydawg

    toydawg Well-Known Member

    Joined:
    Jan 21, 2010
    Messages:
    58
    Likes Received:
    7



    Press on the bottom left Menu button->Settings->Wireless Controls->Mobile Networks->Access Point Names.

    From there you can add an entirely new APN setting. Hope this helps!
     
    robbhein115 likes this.
  10. robbhein115

    robbhein115 New Member

    Joined:
    Jun 28, 2010
    Messages:
    2
    Likes Received:
    0
    all the settings were correct, and it STILL wont work
     
  11. chubbs

    chubbs New Member

    Joined:
    May 15, 2010
    Messages:
    1
    Likes Received:
    0
    i used those setting on my cliq and i still can send mms!! i can use browser and receive mms but cant send i need help!!
     

Share This Page

Loading...